JUMP TO SOLUTION Solved

Original topic:

Watch 5 unable to answer call, transfers to phone

(Topic created: 10-18-2022 01:49 AM)
5862 Views
Ceast
Asteroid
Options
Galaxy Watch

Answering a call on my Watch 5, only connects to the call on the phone not the watch.  The watch states ongoing call on phone which I then have to find to speak to anyone.   I have looked for a setting to change this but unable to find one.

 

JUMP TO SOLUTION
17 Replies
mitchrb1
Astronaut
Options
Galaxy Watch

Just FYI for others.  I have the same issue and getting tired of being pointed to how to set it up.  It is set up.   It does answer the call.  Then it forwards to the cell phone immediately.    Work around is to tap the phone icon on the bottom of the Watch 5 and transfer it back to the watch and then I can use the watch as expected. No one is telling anyone how to keep it from auto transferring to the cell phone.   It's obviously setup  and working on Bluetooth and takes the initial call. 

 

 
0 Likes
Reply
Solution
user0eSGkBwmpi
Constellation
Options
Galaxy Watch
I had same issue and this worked. Hold down Bluetooth button from pull down menu. Click the gear beside the watch. Uncheck the "calls" and then recheck. Make sure the second one is unchecked. If both are already unchecked, then check the top one "calls". Now when incoming call the answer button doesn't have the phone icon and it answers directly on watch.
WildlifeWarrior
Constellation
Options
Galaxy Watch

Which Bluetooth button, how do I find it exactly?

0 Likes
Reply
VBCrane
Astronaut
Options
Galaxy Watch
Pull down shade on phone, hold BT tile, next to watch Icon is a gear, click and then on switch for calls, profit
VBCrane
Astronaut
Options
Galaxy Watch
Thank you I overlooked this initially but I think it was the fix I was looking for, will report back
0 Likes
Reply
Basel Ayman
Constellation
Options
Galaxy Watch

This actually worked. Thank you.

0 Likes
Reply
userEWlpPYIWf0
Constellation
Options
Galaxy Watch

Finally a real answer

0 Likes
Reply
Ksrottie
Astronaut
Options
Galaxy Watch

Make sure wifi is on, just had same issue

0 Likes
Reply