JUMP TO SOLUTION Solved

Original topic:

HW-Q60T Sound mode and settings not working

(Topic created: 01-06-2021 10:40 PM)
18683 Views
useruAXws8sd9F
Astronaut
Options
Home Theater

Hi, I just recently purchased the HW-Q60T Soundbar and all was working well until a few days ago where the sound mode button and settings button on the remote stopped working. Has this happened to anyone else? Wondering if I should take it back or if there's a simple fix. Thanks so much!

1 Solution


Accepted Solutions
Solution
userfPmZypruIV
Astronaut
Options
Home Theater

I had the same problem. Turn off the soundbar with the remote. Press and hold the play/pause button on the remote for 5 seconds. "INIT" will display on the soundbar display. Release the button. Turn the soundbar back on. It should now work. 

View solution in context

5 Replies
useriAoDFbes7T
Astronaut
Options
Home Theater

I am having the exact same problem, it's connected to my Samsung TV through HDMI ARC

0 Likes
Reply
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Home Theater

I'm sorry to hear that, if replacing the batteries on the remote does n0ot fix the issue then I would recommend taking this back for an exchange. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
userfPmZypruIV
Astronaut
Options
Home Theater

I had the same problem. Turn off the soundbar with the remote. Press and hold the play/pause button on the remote for 5 seconds. "INIT" will display on the soundbar display. Release the button. Turn the soundbar back on. It should now work. 

deadlyGma
Astronaut
Options
Home Theater
that worked for me!!
0 Likes
Reply
userkhFk0zRbnT
Astronaut
Options
Home Theater

That not work for me. I tried and no "INIT" displayed on the soundbar.