JUMP TO SOLUTION Solved

Original topic:

HW-Q950T - Subwoofer started making a crackling noise

(Topic created: 10-04-2020 12:23 AM)
38448 Views
InTheBay
Asteroid
Options
Home Theater

My Subwoofer has started making the crackling noise. When the content has a deep bass sound, the crackling has started getting real nasty!

It seems like this has been a widely complained issue with Samsung's HW-Q90R soundbar as well. Though there are like hundreds of people complaining (literally! the Samsung forum, Reddit, AV, and AVS forums are filled with such posts and threads), it is not clear whether Samsung really attempted to fix the issue.

 

There is even a petition appealing to Samsung to acknowledge and fix this terrible design flaw!

 

https://www.change.org/p/samsung-samsung-hw-q90r-popping-crackling-noises?recruiter=1044655705&utm_s...

I have tried a bunch of things:

- Factory Reset the Soundbar.
- I already have the soundbar on the latest available firmware.
- Reser the ID for the Subwoofer and re-paired it with the main Soundbar
- My 5 GHz WiFi is already on a lower signal (44)

I cannot move my WiFi router any further away - it's not like it is right next to the Subwoofer or anything! I tried to change 5 GHz channel's bandwidth from 80 mhz to 20 mhz, but this reduced my WiFi speed big time, so had to go back to 80!

This constant issue is completely killing the soundbar for me. At this point, I really, really want to dump this soundbar unless I can figure out a solution.

Any suggestions on things I can try to fix this issue?

1 Solution


Accepted Solutions
Solution
GdayFromOz
Constellation
Options
Home Theater

Hi,

 

Thought of sharing the solution I did to save others from the headache of this issue.

 

In my case, not only was the subwoofer making a popping sound, my rear sounds were raspy and were cutting in and out too!

 

I can confirm that the root cause of the issue is due to interference caused by a 5ghz mesh router sitting too near the soundbar. I have a set of 3 Eero routers. 

This is what I did:

- Moved my mesh router device sitting near the soundbar elsewhere (about 7 meters from where it was before)

- Manually re-paired sub and rears. It would help if pairing is done with the devices closest to the sound bar, then repositioning to their respective locations after.

- Changed subwoofer channel from 3 to 1. You might need to be on a different channel depending on your network situation.

 


Now I am finally enjoying the flagship product as it is intended after a week of troubleshooting. I was very close to returning it. Unbelievably accurate sound, clear spoken audio, punchy bass. 

Hope this helps!

View solution in context

11 Replies
NTX
Cosmic Ray
Options
Home Theater

If you are using mesh wifi, also try a different frequency for the back haul, or use an ethernet cable.

 

For some people, the back haul connection was more of an issue than the router wifi itself.

0 Likes
Reply
userQFWoGP3ViQ
Constellation
Options
Home Theater

@InTheBay  Did this issue every get solved for you?  I just purchased the 950T and am exeriencing the same issue.  I thought it was a hardware issue so I exchanged it for a new unit and the same problem occurs instantly.  

 

With my first unit i only noticed the sound when playing Dolby Atmos movies but now I am experiencing it when playing music.

InTheBay
Asteroid
Options
Home Theater

The issue seems to have disappeared for now. Not sure which of the below did the trick:

 

- Updated the soundbar to the latest firmware version

- Changed Soundbar channel to 1. Turn soundbar on, press and hold sub volume button on the remote. Use the up and down direction buttons to change channels. 

 

 

 

 

 

user9dSqqvtAKf
Constellation
Options
Home Theater

Hi, how do you change channels? When i do what you mentioned, it just changes the volume of the subwoofer. Thank you

EddieS
Asteroid
Options
Home Theater
I was able to change subwoofer channel channel by holding the subwoofer button on the remote and manly using plus and negative volume buttons on the Soundbar itself
userZCIU983OkS
Constellation
Options
Home Theater

It's not working for me... any other steps to change the woofer channel?

FredG
Constellation
Options
Home Theater

Press and hold de woofer button on the Samsung soundbar remote for at least 5 secondes, then you will see W-CH and it will show CH1,2,3,4,5 or 6 , you change it with the UP and DOWN button on the top of the remote (round circle) then you press the OK button to confirm... old again the subwoofer remote button to make sur the new channel is set.

 

I've been looked to resolve that problem since I bought it back September and that's way I solved my problem .  Samsung asked me to go at their repair center to test it  but waste of my time... never went and solved it myself.

user5XG2hT1Kga
Constellation
Options
Home Theater

Thanks,

The Problem is now corrected for me. Changing the subwoofer channel worked.

Solution
GdayFromOz
Constellation
Options
Home Theater

Hi,

 

Thought of sharing the solution I did to save others from the headache of this issue.

 

In my case, not only was the subwoofer making a popping sound, my rear sounds were raspy and were cutting in and out too!

 

I can confirm that the root cause of the issue is due to interference caused by a 5ghz mesh router sitting too near the soundbar. I have a set of 3 Eero routers. 

This is what I did:

- Moved my mesh router device sitting near the soundbar elsewhere (about 7 meters from where it was before)

- Manually re-paired sub and rears. It would help if pairing is done with the devices closest to the sound bar, then repositioning to their respective locations after.

- Changed subwoofer channel from 3 to 1. You might need to be on a different channel depending on your network situation.

 


Now I am finally enjoying the flagship product as it is intended after a week of troubleshooting. I was very close to returning it. Unbelievably accurate sound, clear spoken audio, punchy bass. 

Hope this helps!