JUMP TO SOLUTION Solved

Original topic:

How do I get the Sound Mode for the S60T sound bar to stay in Standard mode?

(Topic created: 12-18-2023 07:05 PM)
516 Views
CT6PY
Constellation
Options
Home Theater

As much as I love my Samsung S60T sound bar, it has one quirk that I can't overcome and that is almost causing me to throw in the towel on it.

Under "Sound Mode", the sound bar always defaults back to the "Adaptive Sound" mode when I am using it in conjunction with my 55" Q80 TV.  I want the default mode for the S60T to permanently stay at "Standard".  The audio output for the Q80 TV always sounds really soft and mushy when the S60T "Sound Mode" is set to "Adaptive Sound". The TV 's audio is way better when the "Sound Mode" is set to "Standard". 

Currently, the only way I have been able to change the "Sound Mode" setting is through the SmartThings app on my phone, which is a very frustrating solution when no one else in the family has the patience to go through those steps.  They just want to hit a button and have it all "worky-worky" without any extra steps.

How do I force the S60T to keep the "Sound Mode" permanently set to "Standard"? There are no options available under Routines (which is the logical place to look) to control the S60T's "Sound Mode".

The S60T is using the current firmware version (HW-S60TWWB-1022.0).

Thank you to anyone who can help me figure this one out!  I hope it's just a matter of overlooking a simple setting somewhere in SmartThings.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
CT6PY
Constellation
Options
Home Theater

I finally solved the mystery by turning off the "Intelligent Mode Settings" under "General" on the Q80TV.  Now the "Sound Mode" on the S60T has stayed set to "Standard" after I have turned off the TV then turned it back on.

View solution in context

1 Reply
Solution
CT6PY
Constellation
Options
Home Theater

I finally solved the mystery by turning off the "Intelligent Mode Settings" under "General" on the Q80TV.  Now the "Sound Mode" on the S60T has stayed set to "Standard" after I have turned off the TV then turned it back on.