JUMP TO SOLUTION Solved

Original topic:

Q90T Audio Drops With Atmos

(Topic created: 07-11-2020 05:03 PM)
13828 Views
userR0em47YRnY
Cosmic Ray
Options
Home Theater

I'm experiencing audio drop outs through the tv speakers when viewing Atmos 4K discs.  Star Wars New Hope's beginning is a prime example.  Doesn't happen with regular Blu-Rays, 4K discs not using Atmos, when selecting PCM on the player or running sound to my Q70T soundbar.  Is Samsung aware of this?  Will it be fixed in a firmware update?  I'd like to use Q Symphony, but until it's fixed, I'm using just my soundbar.  Very irritating flaw in an otherwise great setup.  Please fix this!!

14 Replies
Anonymous
Not applicable
Options
Home Theater

You can set the TV to allow Dolby Digital+ with Atmos streams that are input from external devices. Set to On if the audio device connected via HDMI (eARC) supports Dolby Atmos. The TV screen may flicker when this function is turned on or off. If this function is on, set Digital Output Audio Format to Auto.

 

That being said, the TV Speakers are not intended to transmit Atmos. Does it break up when using Atmos? How is everything connected?

0 Likes
Reply
userR0em47YRnY
Cosmic Ray
Options
Home Theater

The sound drop outs are when connecting the Sony X700 4K Blu-ray player to the TV and using the TV speakers.  The dropouts happen if using bitstream (or Auto) on the player.  PCM does fix it, which would be fine.  Problem is, I bought a Q70T soundbar with Q Symphony.   Everything should be set to bitstream with a soundbar connected via eArc.  Which again, bitstream causes the tv speaker drop outs.  So I have a Tv and soundbar that are supposed to give me a great new Samsung sound experience (Q Symphony), and I can't use it without audio errors.

userR0em47YRnY
Cosmic Ray
Options
Home Theater

The stupidest thing is I know how to fix it, but the TV is not programmed correctly.  You can select pass through, allowing the soundbar to decode via eARC.  Solves lip synch and audio delay issues.  Would put a halt to the audio dropouts too.  Problem is, when Atmos is detected, the TV says I got this and disables pass through.  PCM and Auto are the only selections in digital audio output.  Pass Through is greyed out and not available.  I don't want the TV to decode the audio.  It does a terrible job, hence the audio drop outs (even on the soundbar now) if the player is connect to the TV.  I was exited with my new TV.  Now I'm mostly irritated that the obvious solutions aren't possible.  Seems like a big fail.

Solution
userR0em47YRnY
Cosmic Ray
Options
Home Theater

I swapped out HDMI cable and updated firmware on the soundbar.  So far, it seems the soundbar issue is fixed.  Still get audio drops with the TV speakers if bitstream is selected on player.  You can't use Q Symphony and Atmos enabled discs due to this.  Normally shouldn't bitstream to the TV anyways, but your great new audio feature is flawed due to this.

user6zorV5TLB0
Asteroid
Options
Home Theater

This is exactly what I am seeing- I cannot get Lip sync and drop outs fixed.  Pass through greyed out.  Tv running latest Firmware. Onkyo running latest firmware.   HDMI 2.1 certified 48gbps cables

Xbox One X- to Game port on TV, eARC on port 3 of TV to Onkyo TX-NR676 ARC.  Atmos enabled.  Lipsync is horrid.  Pass through greyed out on TV.  The adjustable slider for lip sync dosent go negative so thats not a solution (the audio is faster than video).  

 

I am very dissapointed to see this performance.  The whole idea of eARC was to ensure lipsync- and now, I feel the only solution, is to wait for an HDMI 2.1 receiver and go back to passing through that and then to TV.

 

Anyone have any ideas?  

 

@userR0em47YRnY @Anonymous 

 

 

 

0 Likes
Reply
userR0em47YRnY
Cosmic Ray
Options
Home Theater

Well my experience is this.  I am able to select pass through with my sound bar in port 3 and game consoles/cable box in the other 3 TV ports.  So not sure why you are greyed out.  Maybe a setting in the receiver?  Lip sync is fine for me this way.  I had to plug the Blu-Ray player into the sound bar and turn off CEC on the Blu-Ray player.  Otherwise, CEC still allowed eARC, and the Atmos discs dropped audio even plugged directly into the bar.  TV was still processing the audio, not the bar.  Now the player is connected via only HDMI to the bar with no eARC sending it to the tv for processing and then back again.  The bar can process the audio then send to the TV (using eARC at this point) and I don't have the dropouts.  I have to manually switch source on the bar when I use the player.  Took me forever to solve.  It shouldn't be this hard with a Samsung TV and a Samsung soundbar.  This is not "smart" technology at use here.  Since the TV engineers and the audio engineers don't work together and have no knowledge of each others work, they are asking for these problems.

userrmhJOJG6Zu
Constellation
Options
Home Theater

Thank you for your explanation.
I have the same probleme with "Lip sync" completly not sync with this configuration: Sony X700 <--> 65Q95T <--> HW-Q800T (firmware 1006.0) with eARC connexion.

To solve the probleme (after a lot of time), I have to change the connexion to: Sony X700 <--> HWQ800T <--> 65Q95T with eARC connexion ==> Ok (but no Q-Symphony)

I hope Samsung will solve the probleme in a next Firmware update ... the first configuration must work and also with Q-Symphony like they promise.

 

 

0 Likes
Reply
userR0em47YRnY
Cosmic Ray
Options
Home Theater

With the player plugged into the TV, you should be able to select Pass Through under Digital Audio Output.  That alone will fix sync for pretty much anything you play.  My problem is specific to Atmos discs dropping audio.  For some reason (eARC) only Atmos discs trigger the TV to switch back from Pass Through to Auto.  Then I have audio cutting out.  Still in sync, but dropping out a few times during the movie.  The soundbar will say "Dolby Atmos" again when the audio cuts back in.  If you watch only DVDs and regular Blu-Rays, you may never have the drop outs.  Only thing I haven't tried is using a 8K 2.1 HDMI cable with 48gbps speed.  Theoretically, that could fix all the eARC issues we are having..

userzYE0NgBAVw
Asteroid
Options
Home Theater

This same thing is also happening to me!  I wish I knew how to fix it. So frustrating to spend this much on two same brand things and still have issues 

0 Likes
Reply