JUMP TO SOLUTION Solved

Original topic:

HW-Q950T source is hdmi 1 but keeps changing the source to eARC TV

(Topic created: 03-14-2021 04:19 AM)
userD8SjligzeV
Constellation
Options
Home Theater

Hey there folks,

 

I have quite a strange problem with the HW-Q950T soundbar. My soundbar is connected via hdmi eARC port to the TV (an 2018 qled) and on hdmi 1 is connected to a 4k blu-ray player. Playing movies from a chromecast with Google tv is activating the dolby atmos, all well and fine. Trying to play a Dolby atmos movie from the blu-ray player just via the eARC hdmi cable is not activating the Dolby atmos function. That's why I have the blu-ray connected to the soundbar via hdmi 1 and when I start the movie, change the source of the soundbar to hdmi 1 and the Dolby atmos function is activated. Now comes the problem. If I pause the movie and press play again it keeps changing the source of the soundbar to eARC TV. Whenever I press pause and try to play again, source changed. I change the source back, movie plays, Dolby atmos well and fine. Pause and play again, source is changed to TV. Tried to Google the problem, found almost nothing. Is anyone experiencing this issue? Is there is a fix or a workaround? 

Thanks a lot! 

1 Solution


Accepted Solutions
Solution
userD8SjligzeV
Constellation
Options
Home Theater

Found the solution 👍😉. Disable the Anynet function of the blu-ray player and the problem is fixed 🥳🥳🥳

View solution in context

0 Likes
1 Reply
Solution
userD8SjligzeV
Constellation
Options
Home Theater

Found the solution 👍😉. Disable the Anynet function of the blu-ray player and the problem is fixed 🥳🥳🥳

0 Likes