JUMP TO SOLUTION Solved

Original topic:

Q950T No Sound when playing Atmos

(Topic created: 01-13-2021 09:14 PM)
NAcharya1
Cosmic Ray
Options
Home Theater

hi,

 

I am having an extremely annoying issue where no sounds comes out of the soundbar when playing with Atmos. I believe something got triggered/broke when I tried I accidently hit power down on the TV + Soundbar  cycling through info settings for a netflix tv show, ironcially to check if atmos was being sent as a signal source.

 

TV = Q90T

Soundbar = Q950T

Connection = eARC HDMI

Sound Settings on TV =  Soundbar only (not using wifi and not using q symphony)

Netflix app = Atmos supported show or film 

 

Now whenever an atmos source (via netflix on tv app) is sent to the soundbar i dont hear anything.

When using q symphony both the tv and soundbar work fine. Its only an issue with atmos from what I can tell.

 

I have tried

1. power cycle on tv and sound bar individually

2. reset the soundbar (power on & pressing sound up and down) this did not solve the problem.

3. switching sound modes (tv spk, soundbar wifi etc.) in tv and retrying my orignal setup

4.  closing netflix app via tv

 

Any help or guidance appreicated. Not looking forward to calling out engineer or sending unit for RMA if possible.

 

regards,

Nilesh

 

1 Solution


Accepted Solutions
Solution
NAcharya1
Cosmic Ray
Options
Home Theater

so the issue self resovled. 

I didnt do anything specific to resolve the issue other then powering cycling as I gave up after troubleshooting.

Not sure what solved the issue but its gone for now and hopefully gone for good. 

 

@DarkResulNaki - I hope Samsung can such edge issues as they are extremely annoying when it occurs.

View solution in context

0 Likes
5 Replies
DarkResulNaki
Asteroid
Options
Home Theater

You didnt do anything wrong. Electronics dont break easy like that from what you did. The problem is the hdmi 2.1 and hdmi 3 port on the tv itself. Earc isnt working currently and its worse after the current update. Also, 4k 120 does have flickering issues. Hdmi 2.1 port (4) and port 3 (earc) are currently malfunctioning.  Samsung is assumingly aware of the issue I guess but no update on whether they are gonna fix it soon. I really hope so. Im gonna sell the tv as soon as the the new miniled series comeout. I have the q90t 65 inch. I hope to sell it around 1500 bucks and get the Qned 85 or 90 when it releases. HDMI 2.1 should be fixed on those. 

0 Likes
Solution
NAcharya1
Cosmic Ray
Options
Home Theater

so the issue self resovled. 

I didnt do anything specific to resolve the issue other then powering cycling as I gave up after troubleshooting.

Not sure what solved the issue but its gone for now and hopefully gone for good. 

 

@DarkResulNaki - I hope Samsung can such edge issues as they are extremely annoying when it occurs.

0 Likes
DarkResulNaki
Asteroid
Options
Home Theater
you mean you unplugged both devices at the same time and replugged back in?
0 Likes
NAcharya1
Cosmic Ray
Options
Home Theater

pretty much, I switched everything off for a few hours. I went to show the wife how annoyed I was and it just started working. She believes she fixed it 🙂

 

I had tried the power cycle a few times before so not sure why this time it happened to work.

The issue, thankfully has not come back.

 

0 Likes
waremon
Constellation
Options
Home Theater

I also have this issue (and still have), and the only way I know is to right-click the speaker icon in the taskbar and change the Speaker Setup into something other than Dolby Vision for Home Theater (such as 7.1) and then switch back. I hope this is fixed, since I don't want to keep doing this a couple of times per day.

0 Likes