JUMP TO SOLUTION Solved

Original topic:

Soundbar HW-Q750C/ZA - no sound out of rear speakers

(Topic created: 11-21-2023 12:43 PM)
1637 Views
Flame Red
Asteroid
Options
Home Theater

Hello,

I just purchased a HW-Q750C/ZA soundbar. I have it connected to a Samsung QN98Q80C via the supplied HDMI cable to the TV's e-arc port.

My issue is that I do not hear any sounds coming out of either rear speaker, using different media. I tried, standard, surround and the other mode and no sound out of the rears.  I tried audio advanced modes of both Auto and PCM and no sound from rear speakers. The module the two rear speakers are connected to has a solid blue light when on, and a solid red light when the soundbar is off so I believe it is paired correctly.

I tried to update the soundbar firmware through SmartThings but it says no updates.

The other question I have is that I am not sure how to turn on Q-Symphony on the TV. I read it is only supported when connected via HDMI e-arc which it is. I do not see any indication it is on, or available as an option on any audio menu. I see Standard, Sourround, and another but nothing shows Q-Symphony. Something did flashed up briefly on the TV about Q-Symphony when I first turned on the soundbar connected via HDMI, but I did not have a chance to read it! Maybe if I factory reset the soundbar it will come back. How do I factory reset the soundbar?

The front speaker sounds awesome, but I am concerned about no sound out of the rear speakers at all.

Please advise before I decide to return before my return window expires.

Thank you!

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
JBTechfanatic
Supernova
Options
Home Theater
First thing you want to do just to be sure is reconnect both rears and base module remember you must do this all at the same time so you're going to press the SSID button on the speakers as well as the base module and then sync with your one remote. Next QSymphony with a compatible TV should automatically turn on however if that does not happen simply Press menu then settings then sound go to the output sound you will see your soundbar via HDMI ERC right above it you will also see the same Soundbar except it will say QSymphony click that as output. Under sound expert settings make sure your HDMI ERC mode is set to auto digital output Auto and that you turn on the Dolby Atmos switch. To maximize use of all speakers select adaptive sound Plus. Keep in mind the rear speakers are for surround sound only if you are watching something PCM to channel stereo there will be no output unless forced through adaptive sound Plus. And anything that's true surround sound the only sounds that should be coming out of the rear are bullets flying left to right helicopter flying Etc it is to create immersion not output sound all the time if that makes sense. I've included some screenshots to help let me know if you get it up and running.20231121_140112_1000008084_1700600474.jpg20231121_140158_1000008085_1700600520.jpg20231121_140223_1000008086_1700600545.jpg

View solution in context

3 Replies
Solution
JBTechfanatic
Supernova
Options
Home Theater
First thing you want to do just to be sure is reconnect both rears and base module remember you must do this all at the same time so you're going to press the SSID button on the speakers as well as the base module and then sync with your one remote. Next QSymphony with a compatible TV should automatically turn on however if that does not happen simply Press menu then settings then sound go to the output sound you will see your soundbar via HDMI ERC right above it you will also see the same Soundbar except it will say QSymphony click that as output. Under sound expert settings make sure your HDMI ERC mode is set to auto digital output Auto and that you turn on the Dolby Atmos switch. To maximize use of all speakers select adaptive sound Plus. Keep in mind the rear speakers are for surround sound only if you are watching something PCM to channel stereo there will be no output unless forced through adaptive sound Plus. And anything that's true surround sound the only sounds that should be coming out of the rear are bullets flying left to right helicopter flying Etc it is to create immersion not output sound all the time if that makes sense. I've included some screenshots to help let me know if you get it up and running.20231121_140112_1000008084_1700600474.jpg20231121_140158_1000008085_1700600520.jpg20231121_140223_1000008086_1700600545.jpg
BK70
Astronaut
Options
Home Theater

I don’t know if this solution worked for the OP, but I have the exact same problem with a new HW-Q750C soundbar. I tried the steps that I could with my model, but the interface and options available are a little different than in the screenshots and steps. No luck getting sound from the rear speakers with Dune on Netflix (presumably it has surround sound) or anything else. 
I also reconnected the subwoofer and rear speakers with the ID-SET functions. Woofer connects and works. Rear speakers connect (solid blue light) but no sound. 
Any other ideas on how to get these to work?

0 Likes
Reply
Flame Red
Asteroid
Options
Home Theater

Yes, this solution indeed worked for me. It seems that not all media seems to trigger surround sound like my old Denon Dolby 7.1 would. But it does seem to pop on occasionally.

0 Likes
Reply