JUMP TO SOLUTION Solved

Original topic:

Series 6400 TV unable to recognize connected devices

(Topic created: 04-19-2024 08:13 PM)
872 Views
jsulmeyer
Asteroid
Options
LED and OLED TVs

I have a Samsung TV model UN40C6400RFXZA purchased from Sam’s Club back in 2010. I recently turned it on and discovered that, while it recognizes which devices are connected to which HDMI port - Google Chromecast TV, Sony BD player, Roku stick, etc. - when I try to select any of the devices, it tries to connect (says it’s connecting to an ”Anynet+ device”, if applicable, or looking for a signal) and eventually, after about 10-15 seconds, it says the device is not connected.

When I go into the device setup menu, it accurately displays the names of the connected devices and where they are connected, and if I swap HDMI ports, it will reflect those changes, as well, so the TV is definitely recognizing that specific devices are connected to specific ports. Still, when I try to select any of the connected devices via the source button on the remote, the TV will try to connect, but eventually time out, stating the device that it knows is there, is not connected. 

I would greatly appreciate any help I can get!

Thank you 

1 Solution


Accepted Solutions
Solution
Alexi45
Constellation
Options
LED and OLED TVs

Try these steps - just be aware that your universal remote may not operate the external devices as they did prior (for example, I have to use the Firestick remote for the Firestick) 

To disable Anynet+ on a Samsung television, you can follow these detailed steps:

1. Start by grabbing your Samsung TV remote and locate the “Menu” button. Press the “Menu” button to access the TV’s menu options.

2. Once the menu is displayed on your TV screen, navigate through the options using the arrow keys on your remote. Look for the option called “System” and press the “Enter” button on your remote to select it.

3. Within the “System” menu, continue scrolling down until you find the option labeled “Anynet+ (HDMI-CEC).” This feature is responsible for allowing your TV to control other HDMI-CEC compatible devices.

4. Press the “Enter” button on your remote to access the Anynet+ settings. Here, you will have the option to enable or disable Anynet+.

5. Using the arrow keys, select the “Off” option to disable Anynet+. This action will prevent your TV from automatically recognizing and controlling other HDMI-CEC devices.

6. press the “Enter” button on your remote to confirm and save the changes. Anynet+ will now be disabled on your Samsung TV.

 

Good luck!  I feel your pain!

View solution in context

0 Likes
Reply
9 Replies
GaryB82
Epic Samsung Care Ambassador
Options
LED and OLED TVs
I would suggest contacting Samsung support at the link below to help diagnosis the issue at the link below.
https://www.samsung.com/us/support/contact/


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


jsulmeyer
Asteroid
Options
LED and OLED TVs

Thank you, Gary. I’ll give it a try. Unfortunately, because of the age of the TV, my experience has been that Samsung will say they no longer support the TV or they will want to charge me a hefty fee to speak to someone in tech support. If I’m wrong, I will be pleasantly surprised and very grateful!

GaryB82
Epic Samsung Care Ambassador
Options
LED and OLED TVs
Hopefully, they will be able to help. It sounds like something may be going out in the tv since it is 14 years old, you got great service with it I've never had a tv that lasted that long.


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

Hey jsulmeyer, GaryB82 is correct. Because of the age of the unit, service is probably the best option. You can also make sure your firmware is updated. Lastly trying a factory reset may be just what you need.

 

Since your unit is out of warranty if you would like to receive quotes on service/labor from an Authorized Service Center near you, please visit:

 

 

http://www.samsung.com/us/support/service/location

jsulmeyer
Asteroid
Options
LED and OLED TVs

Thank you - I greatly appreciate the guidance and input. I did end up speaking to Samsung Support. I had pretty much already tried all of the basic troubleshooting steps - checked for a firmware update, performed a factory reset, etc., but we went through them again. It ended up with the support specialist recommending a service call, but the cost of that alone would be upwards of $150-$170, not to mention whatever repairs were recommended (likely replacing the motherboard) and it just isn't worth pouring money into a 14-year-old TV.  I have a feeling either the most recent firmware update broke something. or it just got old. 😵

0 Likes
Reply
Alexi45
Constellation
Options
LED and OLED TVs

You should have an IR Blaster that you can disable and/or go in to your device settings and disable the anynet+ option.   I hope that helps you get on the right track!

0 Likes
Reply
jsulmeyer
Asteroid
Options
LED and OLED TVs

Thank you for your advice. Any idea how I can disable anynet+? I have the original remote and I’m able to access the settings menu…

0 Likes
Reply
Solution
Alexi45
Constellation
Options
LED and OLED TVs

Try these steps - just be aware that your universal remote may not operate the external devices as they did prior (for example, I have to use the Firestick remote for the Firestick) 

To disable Anynet+ on a Samsung television, you can follow these detailed steps:

1. Start by grabbing your Samsung TV remote and locate the “Menu” button. Press the “Menu” button to access the TV’s menu options.

2. Once the menu is displayed on your TV screen, navigate through the options using the arrow keys on your remote. Look for the option called “System” and press the “Enter” button on your remote to select it.

3. Within the “System” menu, continue scrolling down until you find the option labeled “Anynet+ (HDMI-CEC).” This feature is responsible for allowing your TV to control other HDMI-CEC compatible devices.

4. Press the “Enter” button on your remote to access the Anynet+ settings. Here, you will have the option to enable or disable Anynet+.

5. Using the arrow keys, select the “Off” option to disable Anynet+. This action will prevent your TV from automatically recognizing and controlling other HDMI-CEC devices.

6. press the “Enter” button on your remote to confirm and save the changes. Anynet+ will now be disabled on your Samsung TV.

 

Good luck!  I feel your pain!

0 Likes
Reply
jsulmeyer
Asteroid
Options
LED and OLED TVs

SUCCESS! Thank you so much!! There have been several times in the last few weeks that I was literally about to take the TV to the electronics recycling dump, but held off in the dwindling hopes that someone would come along, stumble upon my post, and offer a solution that worked. And you did! So again, thank you.🙏🏻

It’s weird - I thought I had tried turning off Anynet+ as one of the many troubleshooting steps I went through both prior to, and when working with, Samsung support. This time, I turned off the Anynet+ setting and when I opened up the “sources” menu the device names were gone (I assume that’s because it’s the Anynet+ feature that recognizes them and then populates the menu with the actual device names). When I then tried selecting each of the three devices I had connected via HDMI ports, I initially got the same results as before - i.e. the “no signal” message. Then, I tried switching the devices around to different ports, each time powering the TV off and back on. Suddenly, the TV recognized my Blu-ray player connected to HDMI 3, but not the other two devices. Then, challenging the “If it ain’t broke…” edict, I switched the Blu-ray player to HDMI 2, where my Google Chromecast had been attached (and unrecognized), and attached the Chromecast to HDMI 3. I powered the TV off and on again and suddenly both devices worked, leaving only my Nintendo Switch as the only device still not working. I then moved the Switch to a different HDMI port, powered the TV off and on one last time and BINGO! All three devices are now working. Unfortunately, without Anynet+ to recognize my devices and populate the source menu with the actual device names, I had to manually select generic labels within the settings menu, but it’s a trade off I’m happy to accept. Hopefully, this isn’t a temporary fix and my TV won’t revert back to the old behavior. Fingers crossed!🫰🏼

0 Likes
Reply