JUMP TO SOLUTION Solved

Original topic:

TU8000 - HDMI 1 not detecting device

(Topic created: 05-04-2022 01:35 PM)
1386 Views
user4KR7Q4L6uu
Constellation
Options
LED and OLED TVs

My Samsung UA43TU8000W has a dead HDMI 1, this has happened since the last power on cycle.

I have reset the tv, no luck, cant find any other info on resetting the HDMI's, it seems this model has a obscure method of entering the service mode, this has Tizen OS, all the methods have not worked.

Any help is greatly appreciated!  🙂 

 

details:

Samsung 43-inch TU8000 Crystal 4K UHD LED LCD Smart TV

Model: UA43TU8000W                                                                                                                                                Model code: UA43TU8000WXXY                                                                                                                           Version No: BA01 / UTU8000 / UTU8000-U43TH1

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

Hello! I understand how this can be a cause for concern with your HDMI port not working, if you have tried all troubleshooting steps in the following link then this will require service, 

https://www.samsung.com/us/support/troubleshooting/TSG01208751/ 

 

you have a couple of options based on your warranty. 

 

- If your unit was recently purchased, you can check with your retailer on their return/exchange processes.

- If you have an extended warranty you can reach out to them to have service set up. 

- If you're within the one year warranty, you can Private message me or one of our moderators with your full model and serial number to have service setup

- If you're OUT of warranty, you can use this link below to find a service center in your area. 

 

https://www.samsung.com/us/support/service/locations/