JUMP TO SOLUTION Solved

Original topic:

Galaxy A71 disable vibration?

(Topic created: 09-22-2020 05:21 AM)
userMA5i3r8mVI
Cosmic Ray
Options
Other Mobile Devices

After using Sony Xperia phones exclusively for the past 5 years, I finally switched to a Galaxy A71, I'm also new to Android 10.

 

Question, when I set my phone to sound mode, why is vibration also on? Whenever the phone rings or there's any notification (messaging, emails, etc), the phone also vibrates. Is there no way to turn vibration off? I can only choose the types of vibrations in the settings and can't find any option to turn it off. Not even in developer's option. Any help?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
kbagrows
Cosmic Ray
Options
Other Mobile Devices
You're almost there. In the screen you attached, tap on general notifications. You'll be taken to another screen allowing you to disable notifications. Same option if you also tap on new messages.

View solution in context

13 Replies
kbagrows
Cosmic Ray
Options
Other Mobile Devices

Under settings, search for "Sounds and vibration."  This menu will allow you to turn off "vibrate while ringing."  And another option "System sound/vibration control" will let you turn off vibrations for touch interactions.  

0 Likes
Reply
userMA5i3r8mVI
Cosmic Ray
Options
Other Mobile Devices

I don't have that option:Screenshot_20200924-023920_Settings.jpg

There's only an option to choose vibration pattern, no way to turn it off.

 

Haptic feedback I've turned off. Notification and ring tone is the problem. Whatsapp has its own option to turn off, but everything else (email, messages, etc) follow global settings from the phone.

0 Likes
Reply
kbagrows
Cosmic Ray
Options
Other Mobile Devices
You have it set on "vibrate" right at the top. Choose "sound" and an option to switch off vibration while ringing should appear.
0 Likes
Reply
userMA5i3r8mVI
Cosmic Ray
Options
Other Mobile Devices

Oh, I already set that. But other notifications (messages and email) still vibrates, even on sound mode:Screenshot_20200924-084906_Settings.jpg

How to turn off notification vibration?

0 Likes
Reply
kbagrows
Cosmic Ray
Options
Other Mobile Devices
Go to settings, notifications, then scroll down to "see all" app notifications, pick the app, and turn off vibration.
0 Likes
Reply
userMA5i3r8mVI
Cosmic Ray
Options
Other Mobile Devices

This is from notifications > see all > messages. No option to turn off vibration, just options to turn off specific notification:Screenshot_20200924-104839_Settings.jpg

 

0 Likes
Reply
Solution
kbagrows
Cosmic Ray
Options
Other Mobile Devices
You're almost there. In the screen you attached, tap on general notifications. You'll be taken to another screen allowing you to disable notifications. Same option if you also tap on new messages.

View solution in context

userMA5i3r8mVI
Cosmic Ray
Options
Other Mobile Devices

My word! How is there no global setting for this? This is so hidden, like 4 menu screens in. I never even thought that you can tap on that menu, it has a toggle button next to it. Who would've thought that it could be tapped to reveal another menu. Thanks, this solved it, but there should really be a global setting for this.

kbagrows
Cosmic Ray
Options
Other Mobile Devices

Agreed.  The more powerful these phones become, the more complicated they are.  And it was learning exerpeince for me too, that you can tap on menu's in addition to the toggle.  THe good news - you'll be able to more easily navigate the setting menu from now on!!!!

 

But I totally agree, there should be an overall setting to just turn off vibration.  If I missed it - I apologize!  But the above is how I've turned off vibration for certain apps.  Otherwise, I usually turn on DND (do not distrub!)