JUMP TO SOLUTION Solved

Original topic:

How to Turn off auto-detect HDMI

(Topic created: 04-16-2016 01:26 PM)
1105748 Views
CNMark
Constellation
Options
Projectors & Other TVs

How do you turn off the auto-detect HDMI feature? Sometimes my Apple TV comes on and then the TV automatically turns on as well but I don't want the TV to do so. How do you turn off this feature?

 

Thanks,

Mark

JUMP TO SOLUTION
536 Replies
userZRbcnhIjLI
Constellation
Options
Projectors & Other TVs

Hi,

 

I also have a UN65KS8000FXZA that I recently purchased.  When I set it up, my Pioneer reciever and BD player were connected to the TV.  Now I can't turn either the BD palyer or the receiver on unless the TV is on.  WHen I turn the TV off, they turn off as well.  I have recieved several comments from support, none of which have worked. 

 

The only setting I have regarding ANynet is Anynet + (HDMI-CEC) which is turned off.

 

I have the latest firmware installed.  I have unplugged both the tv and reciever followed by resetting both the TV and reciever.  I completely disconnected the reciever from the tv and went through the TV setup process again.  The funny thing is, even when the receiver is completely disconnected from the TV, the reciever is still dependent on the TV.  It will not turn on unless the TV is on and when I turn the tv off, the receiver turns off also. 

 

If anyone has any suggestions, I would greatly appreciate it. 

Tweetatoo
Halo
Options
Projectors & Other TVs

@userZRbcnhIjLI wrote:

Hi,

 

I also have a UN65KS8000FXZA that I recently purchased.  When I set it up, my Pioneer reciever and BD player were connected to the TV.  Now I can't turn either the BD palyer or the receiver on unless the TV is on.  WHen I turn the TV off, they turn off as well.  I have recieved several comments from support, none of which have worked. 

 

The only setting I have regarding ANynet is Anynet + (HDMI-CEC) which is turned off.

 

I have the latest firmware installed.  I have unplugged both the tv and reciever followed by resetting both the TV and reciever.  I completely disconnected the reciever from the tv and went through the TV setup process again.  The funny thing is, even when the receiver is completely disconnected from the TV, the reciever is still dependent on the TV.  It will not turn on unless the TV is on and when I turn the tv off, the receiver turns off also. 

 

If anyone has any suggestions, I would greatly appreciate it. 


Wow. I have the same complaint. I have a Roku Stick and a SteamLink and for some reason every time I turn the TV on, it thinks they are both brand new connections. Very annoying. I just bought mine the other day, so if a solution is not found soon, I will return the TV and buy the Sony we were looking at. 

 

Thanks Samsung.

0 Likes
Reply
Juanisimo
Red Giant
Options
Projectors & Other TVs

Hello there, 

 

The easiest way to disable auto detect would be to use a standard HDMI cable with no ethernet functionality. This will keep your device from being recognized, but may lead to lower quality picture. I would recommend also reaching out to the manufacturer of your BD player for other options or steps they may have available. 

0 Likes
Reply
userafZFrGaevo
Constellation
Options
Projectors & Other TVs

This is super annoying, everytime my PC wakes, it interupts whatever is going on, on the TV.  The easiest way to fix this is not to puchase a different HDMI cable, the easiest way to fix this, is for Samsung engineers to remove this functionality, or add a toggle in the settings menu in a firmware update.  Samsung, please consider doing this.

userJSCs6IzzWC
Constellation
Options
Projectors & Other TVs
Thanks for this entry. I have the same TV with the same devices and get the exact same results.

I hope there is a solution soon.
Paul
0 Likes
Reply
Sam Soong
Cosmic Ray
Options
Projectors & Other TVs

Sorry to inform you that cutting wire 19 solves the problem, but creates a new one: the TV wouldn't switch to that channel anymore Smiley Frustrated

I have ask the support-helpdesk to make a call, Samsung must solve this with a firmware update.

The high tech advice for the short term was: pull out the HDMI cable if not using the device...

0 Likes
Reply
userhXasEcE5i3
Constellation
Options
Projectors & Other TVs

Is anyone trying to solve this issue from the service menu (INFO–MENU–MUTE–POWER)? There is a lot of options for setting many kind of things, perhaps to turn off the auto detection of HDMI devices? Of course AnyNet+ HDMI-CEC isn't related to this issue, Samsung's technical support and live chat are useless and in addition I doubt that Samsung will ever solve this problem by issuing new firmware.

0 Likes
Reply
userEW7qb2JBTM
Constellation
Options
Projectors & Other TVs

Why is this thread marked "solved" when clearly it isn't?  There needs to be the option to turn this off

0 Likes
Reply
Jettaus
Cosmic Ray
Options
Projectors & Other TVs
I guess when you it's marked 'solved' it can't be undone?

Anyway, adding to this issue. I've now had a Samsung technician visit my house today to confirm what was going on. He witnessed the auto input changing and agreed with the issue and how it could be a problem.

He asked me what action I would like to be taken,. I asked for a firmware update as a first preference, as this would solve a lot of other people's problems, and be less hassle. My second preference was a refund. He wrote all that on his report.

We shall see what happens. Supposedly someone will contact me in the next couple of days.
0 Likes
Reply
Pyretech
Constellation
Options
Projectors & Other TVs

Thanks, keep us posted.

0 Likes
Reply