JUMP TO SOLUTION Solved

Original topic:

Listening to Spotify in Art Mode

(Topic created: 06-21-2024 02:41 PM)
545 Views
drbenschoening
Constellation
Options
QLED and The Frame TVs

I have a 65" Fram TV and I would like to listen to Spotify in Art Mode but the music shuts off when I go to art mode. When I click on the 3 dots in the upper left corner of my SmartThings app, the only options it gives me is "Art Mode Settings", "Effortless login" (which I linked my Spotify account), "Edit device", "Remove device", "Update data", "Edit map", "Information"

I do not have have any other options to play music. Please advise. 

1 Solution


Accepted Solutions
Solution
annahuis
Constellation
Options
QLED and The Frame TVs

I’ve figured it out! You do not use the spotify app on the TV. You have to connect your phone to the TV through Bluetooth. To do this, you first have to turn off Airplay on your iphone because the phone otherwise automatically connects to the TV that way. If you have a non-iphone, I think you should just be able to directly connect Bluetooth, but I’m not sure since I don’t have one. Then go to your settings and find your TV in your bluetooth menu (if it doesn’t appear, try unplugging my TV and plugging it back in — that seemed to fix it for me). Once your TV is connected via bluetooth to your phone, open the spotify app on your phone and choose your music. Then, using the pull down on the iphone (not spotify’s speaker option), select music and then the output button and then your TV. The icon next to the TV should be the bluetooth symbol, not a TV icon. This will open the “Music Wall” on your TV. From there, select the icon on the right (immediately to the left of the X) which says “Play in Art mode.” This will open up art mode, and the music will show up in the upper right hand corner temporarily before disappearing. If your phone gets disconnected, go back into your settings > bluetooth > and select your TV again (even if it says connected). I hope this works for you! I also called Samsung and they said it wasn’t possible to do but I was able to figure it out.

View solution in context

4 Replies
Aschloe
Constellation
Options
QLED and The Frame TVs

I am having the exact same issue, even called Samsung and they could not help 

0 Likes
Reply
userra
Sun
Options
QLED and The Frame TVs
Can you connect your phone with Bluetooth to the TV and see if that works. I don't know what art mode is I'm using spotify for the first time in my watch.
0 Likes
Reply
Solution
annahuis
Constellation
Options
QLED and The Frame TVs

I’ve figured it out! You do not use the spotify app on the TV. You have to connect your phone to the TV through Bluetooth. To do this, you first have to turn off Airplay on your iphone because the phone otherwise automatically connects to the TV that way. If you have a non-iphone, I think you should just be able to directly connect Bluetooth, but I’m not sure since I don’t have one. Then go to your settings and find your TV in your bluetooth menu (if it doesn’t appear, try unplugging my TV and plugging it back in — that seemed to fix it for me). Once your TV is connected via bluetooth to your phone, open the spotify app on your phone and choose your music. Then, using the pull down on the iphone (not spotify’s speaker option), select music and then the output button and then your TV. The icon next to the TV should be the bluetooth symbol, not a TV icon. This will open the “Music Wall” on your TV. From there, select the icon on the right (immediately to the left of the X) which says “Play in Art mode.” This will open up art mode, and the music will show up in the upper right hand corner temporarily before disappearing. If your phone gets disconnected, go back into your settings > bluetooth > and select your TV again (even if it says connected). I hope this works for you! I also called Samsung and they said it wasn’t possible to do but I was able to figure it out.

Clairmonts
Constellation
Options
QLED and The Frame TVs

Thanks! This method worked. Had to unplug tv to get Bluetooth device to appear on my iPhone, but after that smooth sailing.

0 Likes
Reply