JUMP TO SOLUTION Solved

Original topic:

"Picture Mode" settings: "Movie" option disappeared for some sources

(Topic created: 04-25-2024 02:53 PM)
697 Views
MattE303
Asteroid
Options
QLED and The Frame TVs

Just had a bizarre experience with our QN85BD 75" TV that I thought I'd share in case it helps someone.

We have four sources we use with this TV; DISH Network Hopper, Chromecast with Google TV, AVR/Blue-Ray player, and home security camera system.

We use an external HDMI switcher, so everything comes in through HMDI 1 on the TV. I like Picture Mode "Movie" with custom settings for brightness, color, etc. Everything was fine until recently I noticed that when I switched from DISH to the Google TV, the picture became eye searingly bright and blown out. I checked the settings, and brightness was maxed out at 50 (I usually keep it at 12). I played with the settings but couldn't get it to look right, then noticed that the Picture Mode was set to something called "Entertain" (not "Movie") and there were only two choices; "Entertain" and "Graphic", and they both looked awful. "Movie", "Dynamic", and "Filmmaker" options were gone. When I switched back to the DISH receiver, everything looked normal (Picture Mode was back to "Movie" and all four choices were available again). Again, this is all coming in through the same HDMI port on the TV (source is switched externally). The Picture Mode choices would update dynamically when I changed source via the external switcher! It never did this before, something must have changed in a software update. The "Movie" option was now only available for the DISH receiver, and would disappear when switching to any of the other three sources (it would switch to "Entertain").

I googled and played with the settings but couldn't figure out how to fix it, until I saw someone mention something about "changing the HDMI 'type' from PC to BluRay". My HDMI 1 input was named "PC" (I don't remember setting that, I think it was the default). I finally found the "Edit" menu for HDMI 1, and changed the selection under Icon from "PC" to "Home Theatre". There is no indication in the menu that this is anything other than a name/icon for identifying the input, but it fixed the problem, all four input sources now allow "Movie" as the Picture Mode setting, and the Google TV looks good again.

Really bizarre, thanks Samsung! 🤦‍:male_sign:

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame TVs

Hello! Thank you for this information, it should be most helpful to the community!