JUMP TO SOLUTION Solved

Original topic:

Bubble Feature for incoming text messages

(Topic created: 04-29-2021 07:39 AM)
3042 Views
Cyberwasp
Comet
Options
Samsung Apps and Services

Ok, I thought I had everything set but I guess not. I've been using the bubble feature for incoming text  messages, "it displays an icon on the home screen that you can tap to open the message." along with edge lighting. 

 

Every so often it stops working even though it's enabled. I anyone else experiencing this?? I know to get bubbles to work there are two settings you must choose, now I can't find the second one!!

 

TIA

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Cyberwasp
Comet
Options
Samsung Apps and Services

Figured it out. turned out to be a setting under lock screen setting, "notifications wass off. You'd think when you turn on brief notification that should be it. But you have 3 different places to turn on to get one thing to work. I hope samsung is reading this and consolidate the 3 into one place. TIA

View solution in context

7 Replies
Asteele82
Cosmic Ray
Options
Samsung Apps and Services
Did you turn on developer options and turn off animations?
Cyberwasp
Comet
Options
Samsung Apps and Services

No, The only thing that was changed was the animation timing. However, I disabled developer options to see if it effected it.

Asteele82
Cosmic Ray
Options
Samsung Apps and Services
Also edge lighting only works with Samsung apps pretty sure
Cyberwasp
Comet
Options
Samsung Apps and Services

Am only using Samsung messenger

Asteele82
Cosmic Ray
Options
Samsung Apps and Services
I know it doesn't work with Google messages.
Cyberwasp
Comet
Options
Samsung Apps and Services

Ok, I backed up the phone. Did a Factory reset, but did not restore anything except the updates from the galaxy store. setup Samsung Messages and turned on edge lighting. After screen timed out, I had my friend send a message. Got the usual notification sound but no lighting. Tried with just bubbles, nada, tried both, no.  Any ideas?

Thank you!!

Solution
Cyberwasp
Comet
Options
Samsung Apps and Services

Figured it out. turned out to be a setting under lock screen setting, "notifications wass off. You'd think when you turn on brief notification that should be it. But you have 3 different places to turn on to get one thing to work. I hope samsung is reading this and consolidate the 3 into one place. TIA