Original topic:

Messages app crashing

(Topic created: 05-28-2024 06:22 PM)
485066 Views
Papyrus16
Pilot
Options
Samsung Apps and Services

My Samsung Messages app keeps closing. I've restarted my phone multiple times. I've gone to Settings > App Settings > Messages > Storage and hit Clear cache and Clear data. When I do this, the space used for cache and data go down to 0, but then immediately go back up to the original storage amounts when I reopen Messages.

I found a previous conversation about Messages crashing in Dec 2023 and tried following the instructions but when I held down the power button and volume up with the phone turned off, the phone restarted as normal, even though I held them down until after the Samsung logo disappeared.

If I can't fix it, can I install a different app for

My Google storage is 94% full. Could that be connected?

JUMP TO SOLUTION
2,577 Replies
Nickname123456
Constellation
Options
Samsung Apps and Services
👆 This tip worked for me! Thanks a ton!!
MogsMob
Constellation
Options
Samsung Apps and Services

Brilliant! Thank you so much for this tip. The crashing was drving me nuts!

xxSerenityxx
Constellation
Options
Samsung Apps and Services

Thanks so much, this also worked for me my text messages have been crashing all morning. What an odd thing to do to fix it though. But thanks it worked for me.

 

Jaime2
Constellation
Options
Samsung Apps and Services

What did you do to fix it ?

0 Likes
Reply
nurseabj
Asteroid
Options
Samsung Apps and Services
Disabled Google meet
userdAuh8nFre0
Constellation
Options
Samsung Apps and Services
It worked for me too. I wonder what is up with Meet.
beagledogclark
Constellation
Options
Samsung Apps and Services

agree - and why just now! 

userIur4Uq3f0A
Constellation
Options
Samsung Apps and Services

Probably googles way of trying to force you to uses Google messages platform.

AlistairConsultant
Constellation
Options
Samsung Apps and Services

I can find out how to disable it, help please?! Thank you

Gratitudeforall
Constellation
Options
Samsung Apps and Services

If you have Google Meet, hold it until the window pops up. It should have disable as an option. It immediately worked for me.