JUMP TO SOLUTION Solved

Original topic:

Samsung Keyboard: Permanently remove Grammarly

(Topic created: 01-16-2023 07:02 PM)
8081 Views
BillyBobbyBillWill
Constellation
Options
Samsung Apps and Services
Recent update added a 3rd party option to use grammarly. I have it disabled. However, I'm still constantly seeing green underlines and "agree to grammarly to see suggested edits"

I do not want grammarly on my phone. These green bars mean things are still being sent through grammsrly despite me having it disabled. It is constantly asking me to agree to their TOS and use their service. I want to disable it utterly and entirely.







1 Solution


Accepted Solutions
Solution
Options
Samsung Apps and Services
There are two places where you have to disable Grammerly.
Go to Settings, then click General Management, click Samsung Keyboard Settings, click Suggest Text Corrections and disable English.
Then go back to the previous screen ( Samsung Keyboard Settings), scroll down to Select third-party content to use and click it, then disable Grammerly.
Hope this helps! If it does please mark this as a solution so it may help someone else with this issue. Thank you and good luck.

View solution in context

2 Replies
BisonRanch
Constellation
Options
Samsung Apps and Services
I have the same issue after the latest update. I removed and reinstalled the keyboard to no avail. After months of waiting for the fix... I guess it's time to part ways with Samsung keyboard and download a third party Greek keyboard.
Solution
Options
Samsung Apps and Services
There are two places where you have to disable Grammerly.
Go to Settings, then click General Management, click Samsung Keyboard Settings, click Suggest Text Corrections and disable English.
Then go back to the previous screen ( Samsung Keyboard Settings), scroll down to Select third-party content to use and click it, then disable Grammerly.
Hope this helps! If it does please mark this as a solution so it may help someone else with this issue. Thank you and good luck.