JUMP TO SOLUTION Solved

Original topic:

"To use this service, you need to enable location in Bixby settings"

(Topic created: 01-24-2021 10:13 AM)
userut6YXBW7mM
Constellation
Options
Samsung Apps and Services
When trying to do a location based search in Bixby 2.5.36 I get "To use this service, you need to enable location in Bixby settings" error. But location can't be enabled or disabled in Bixby (system app); that selection is always enabled and is grayed out. Location is enabled on my tablet. Other apps with location permissions work fine including Google Maps. Where's Bixby getting stuck? How do I fix? Thanks.
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
mmortal03
Constellation
Options
Samsung Apps and Services

I ran into this last night on a friend's phone and finally figured it out. In Bixby, you have to select "My capsules", then scroll down and tap on "Google Maps", then scroll all the way down to "Privacy" and tap on that. That will give you the option to enable location for the Google Maps capsule.

View solution in context

4 Replies
userYghuh3zsnY
Constellation
Options
Samsung Apps and Services

Yes..  I am also getting this message! It's a nightmare! Someone please tell us how to correct this problem. THX

0 Likes
Reply
GT88Erikw
Constellation
Options
Samsung Apps and Services

I was creating a quick command and bixby asked if I would allow location permission when running the command.  Since the command was to open the  TuneIn app and play a particular internet radio station,  I didn't see why bixby needed my location to do this, so I denied the permission.  However, bixby responded that location permission was required in order to run the command.  Now I can't run the command.

In settings, location is allowed for all flavors of Bixby but still the command fails and I get that stupid message, "You need to enable location in Bixby settings"

Also tried using Bixby to do it.  "Hi Bixby, enable location in bixby settings".   Bixby responds, "You have location turned on".  Still can't use the quick command. It still tells me to enable location in bixby settings.

0 Likes
Reply
Solution
mmortal03
Constellation
Options
Samsung Apps and Services

I ran into this last night on a friend's phone and finally figured it out. In Bixby, you have to select "My capsules", then scroll down and tap on "Google Maps", then scroll all the way down to "Privacy" and tap on that. That will give you the option to enable location for the Google Maps capsule.

View solution in context

userut6YXBW7mM
Constellation
Options
Samsung Apps and Services
Thanks so much. That solution works for me.
0 Likes
Reply