JUMP TO SOLUTION Solved

Original topic:

S9 Ultra - On-screen keyboard popping up even when using hardware keyboard

(Topic created: 12-08-2023 08:50 PM)
8698 Views
Themastermind1
Constellation
Options
Tablets

Hello everyone,

Not sure if anyone else is having this issue, but ever since the One UI 6.0 update, when I have the keyboard attached and enter a text field, the on-screen keyboard is showing up. It's really beginning to bother me as I never had this issue in the past and it's very distracting. Any else experiencing this?

JUMP TO SOLUTION
14 Replies
Briiiix
Constellation
Options
Tablets

OMG! I thought  I was losing my mind. It's so irritating to have to "hide" the on-screen keyboard whenever I select a text field. I tried every solution on Reddit and even consulted ChatGPT and thought maybe my clumsy **bleep** finally damaged the pins for the keyboard attachment. 

Such a relief I'm not the only one

Hank Photo
Asteroid
Options
Tablets

Please see my earlier post.  Switch to gboard for your onscreen keyboard.  That fixes the problem.

0 Likes
Reply
Members_CwjfEzK
Constellation
Options
Tablets

Just go to physical keyboard settings and turn off "Show on-screen keyboard while a physical keyboard is being used"

BarJay
Constellation
Options
Tablets
Same problem with Samsung keyboard popping up after update. Setting on-screen keyboard to "OFF" has no effect. Can I go back to previous version before this buggy "update"?
0 Likes
Reply
milkjellyfish
Constellation
Options
Tablets

my s7 fe has this problem even when i turned off "show on-screen keyboard'

0 Likes
Reply