JUMP TO SOLUTION Solved

Original topic:

Tab S9 Ultra - Recent Apps, Home, and Back Buttons Not Working with UI 6

(Topic created: 12-03-2023 09:06 AM)
3237 Views
coachwade
Asteroid
Options
Tablets
After updating to the new UI 6 / Android 14 the Recent app button, home button and back button don't work at certain time. The first time I noticed it was when I was in the "Media Output" screen. None of those buttons worked. Recent apps doesn't work from the Home Screen either.

Huge pain! This really needs an update fast. They don't work on the following screens:

- Home Screen

- App Drawer

- Media Output screen

17 Replies
TechE
Astronaut
Options
Tablets

Same thing happening here, that means they don't test the updates before releasing them. Do they even check this forums or is it just for us to communicate with each other?

0 Likes
Reply
bill-e
Epic Samsung Care Ambassador
Options
Tablets

Try booting to Safe Mode. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
coachwade
Asteroid
Options
Tablets

Just tried it in Safe Mode and it still does the same thing. Recent, Home, and Back don't work in certain screens. Thanks for the idea.

0 Likes
Reply
Options
Tablets

There will be many updates to fix all the glitches

0 Likes
Reply
CactusJack13
Constellation
Options
Tablets
Same problem here. Recent apps works fine when in an app, but does not work on the homescreen. Using buttons, not gestures.
0 Likes
Reply
TAF4170
Asteroid
Options
Tablets
I have the same problem.
0 Likes
Reply
Solution
coachwade
Asteroid
Options
Tablets
**POSSIBLE FIX**

I saw this on the European Samsung Forums and it worked for me. Been 24 hours and still working.

OP from Europe, "I just changed the location of the navigation bar to the left [side], closed it, and changed it back to the right side, and it is working fine now... Settings > Display > Navigation Bar"
Sms35700
Astronaut
Options
Tablets

Ty.  That seems to have done the trick for me.  Working fine now