JUMP TO SOLUTION Solved

Original topic:

A13 and Pro2 buds lagging when running

(Topic created: 03-26-2023 10:30 AM)
793 Views
DDarcy
Constellation
Options
A Series & Other Mobile

Can anyone help. When running, my new A13 stutters music through my buds. It starts and stops every 2 seconds. Some research suggests the A13 has power saving Bluetooth which seems to be the problem, but this can not be turned off on the A13. Returned phone to the shop, and they want to send it back to Samsung for 6 weeks for tests, but I can not be with a phone for 6 weeks. Extremely frustrating that 2 Samsung products don't work properly together. 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
A Series & Other Mobile

Hi DDarcy, welcome to the Community, and thank you for reaching out to us regarding this. 

 

Sound lag is when the sound output does not match what’s happening on the connected device's screen. There are several reasons why you may experience sound lag on your Samsung earbuds when playing videos or games. However, there is usually an easy fix, such as strengthening the Bluetooth connection. Give this link a try for assistance with Galaxy buds sound lag: https://www.samsung.com/us/support/troubleshooting/TSG01200670/



In case the store you purchased the A13 from didn't do these, we can try some troubleshooting steps. The first one is a device cache clear, which can help improve device behavior. The steps are: 
• Ensure the device is powered off. If the device is unresponsive/frozen, press and hold the Power button for approximately 10 seconds or until the device power cycles.
• Press and hold the Volume Up button and the Home button.
• While continuing to hold the Home and Volume Up buttons, press and hold the Power button until 'RECOVERY BOOTING' appears in the upper left then release all buttons.
• Select wipe cache partition. Utilize the Volume Up/Down buttons to highlight and the Power button to select.
• Select reboot system now. Option is highlighted, utilize the Power button to select.

Another thing to try is resetting your network settings. This will remove paired devices and saved networks (such as saved Wi-Fi connections), so you would have to re-pair the Buds Pro2, but this can help Bluetooth connections and help with network difficulties. Just follow these steps:
Settings > General Management > Reset > Reset Network Settings > Reset Settings (you may have to enter a pin/password) > Reset

If you need a guide to pair the Buds Pro2 again, you can use this guide: https://www.samsung.com/us/support/answer/ANS00086702/

If after the cache partition wipe and network settings reset the behavior persists, there's a possibility a third-party application may be responsible. To test this out, and help narrow down the cause, you can use this guide to enter Safe Mode and see how your Buds Pro2 performs: https://www.samsung.com/us/support/answer/ANS00062983/

If even Safe Mode has the same behavior for Bluetooth devices connected, then a factory reset may be a necessary option. Make sure to follow this guide carefully, and back up everything file and data-wise you do not wish to lose beforehand: https://www.samsung.com/us/support/answer/ANS00062029/

If the troubleshooting is not helpful, the phone will need to be evaluated by a certified technician. For service in the U.S., you can take the phone to a local U.S. walk-in service location https://www.ubreakifix.com/samsung or to ship the phone in for service, please reach out to us via one of the following options: 1. Facebook Messenger: http://m.me/samsungsupport 2. Twitter: https://twitter.com/messages/compose?recipient_id=18768513- 3. Private Message: https://bit.ly/3hzZfw8 If the PM link is not working for you, you can click on my name and send me a private message directly from my profile.

For service outside of the U.S., please use this link: https://www.samsung.com/us/common/visitlocationsite.html



 

 

 

 

View solution in context

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
A Series & Other Mobile

Hi DDarcy, welcome to the Community, and thank you for reaching out to us regarding this. 

 

Sound lag is when the sound output does not match what’s happening on the connected device's screen. There are several reasons why you may experience sound lag on your Samsung earbuds when playing videos or games. However, there is usually an easy fix, such as strengthening the Bluetooth connection. Give this link a try for assistance with Galaxy buds sound lag: https://www.samsung.com/us/support/troubleshooting/TSG01200670/



In case the store you purchased the A13 from didn't do these, we can try some troubleshooting steps. The first one is a device cache clear, which can help improve device behavior. The steps are: 
• Ensure the device is powered off. If the device is unresponsive/frozen, press and hold the Power button for approximately 10 seconds or until the device power cycles.
• Press and hold the Volume Up button and the Home button.
• While continuing to hold the Home and Volume Up buttons, press and hold the Power button until 'RECOVERY BOOTING' appears in the upper left then release all buttons.
• Select wipe cache partition. Utilize the Volume Up/Down buttons to highlight and the Power button to select.
• Select reboot system now. Option is highlighted, utilize the Power button to select.

Another thing to try is resetting your network settings. This will remove paired devices and saved networks (such as saved Wi-Fi connections), so you would have to re-pair the Buds Pro2, but this can help Bluetooth connections and help with network difficulties. Just follow these steps:
Settings > General Management > Reset > Reset Network Settings > Reset Settings (you may have to enter a pin/password) > Reset

If you need a guide to pair the Buds Pro2 again, you can use this guide: https://www.samsung.com/us/support/answer/ANS00086702/

If after the cache partition wipe and network settings reset the behavior persists, there's a possibility a third-party application may be responsible. To test this out, and help narrow down the cause, you can use this guide to enter Safe Mode and see how your Buds Pro2 performs: https://www.samsung.com/us/support/answer/ANS00062983/

If even Safe Mode has the same behavior for Bluetooth devices connected, then a factory reset may be a necessary option. Make sure to follow this guide carefully, and back up everything file and data-wise you do not wish to lose beforehand: https://www.samsung.com/us/support/answer/ANS00062029/

If the troubleshooting is not helpful, the phone will need to be evaluated by a certified technician. For service in the U.S., you can take the phone to a local U.S. walk-in service location https://www.ubreakifix.com/samsung or to ship the phone in for service, please reach out to us via one of the following options: 1. Facebook Messenger: http://m.me/samsungsupport 2. Twitter: https://twitter.com/messages/compose?recipient_id=18768513- 3. Private Message: https://bit.ly/3hzZfw8 If the PM link is not working for you, you can click on my name and send me a private message directly from my profile.

For service outside of the U.S., please use this link: https://www.samsung.com/us/common/visitlocationsite.html