Original topic:

Bixby in chiniese

(Topic created: 10-03-2022 09:51 AM)
829 Views
user5Hf3wyFJwP
Constellation
Options
A Series & Other Mobile
Bixby only speaks to me in Chinese how can I fix this problem. galaxy 10 plus

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@user5Hf3wyFJwP Try this:

  1. Open Bixby
  2. Click the gear icon on the right side of the pop up dialog
  3. Click on Language and voice style
  4. Click on Language
  5. Click on English

View solution in context

2 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@user5Hf3wyFJwP Try this:

  1. Open Bixby
  2. Click the gear icon on the right side of the pop up dialog
  3. Click on Language and voice style
  4. Click on Language
  5. Click on English
user5Hf3wyFJwP
Constellation
Options
A Series & Other Mobile
Thanks
0 Likes
Reply