JUMP TO SOLUTION Solved

Original topic:

Do Not Disturb will ring with allowed contacts but doesn't display unless you do several swipes

(Topic created: 04-21-2022 05:33 PM)
1537 Views
bb2020
Cosmic Ray
Options
A Series & Other Mobile

samsung dnd with contacts allowed will ring but does NOT display unless you do several swipes. WHAT GOOD IS THAT? Seems more disturbing. LG does this correctly.

1 Solution


Accepted Solutions
Solution
Options
A Series & Other Mobile
Try: Settings> Notifications> Do Not Disturb> Hide Notifications. Make sure to disable Hide Full Screen Notifications when screen is off. Hopefully this will work.

View solution in context

6 Replies
Solution
Options
A Series & Other Mobile
Try: Settings> Notifications> Do Not Disturb> Hide Notifications. Make sure to disable Hide Full Screen Notifications when screen is off. Hopefully this will work.
bb2020
Cosmic Ray
Options
A Series & Other Mobile
thanks!!!!
0 Likes
Reply
Options
A Series & Other Mobile
You're welcome, happy to help. Could you please mark my comment as the solution with the 3 dots next to my comment? It helps others if they have this issue. TYIA
0 Likes
Reply
bb2020
Cosmic Ray
Options
A Series & Other Mobile
sure wiĺl! that setting was really buried deep on the list. thanks again. i have an a53
0 Likes
Reply
Who_Dis
Neutron Star
Options
A Series & Other Mobile

if the above suggestion didn't help, you can also report the issue to samsung using samsung members app > get help > error report   after reproducing the issue

0 Likes
Reply
bb2020
Cosmic Ray
Options
A Series & Other Mobile
thanks it worked!
0 Likes
Reply