JUMP TO SOLUTION Solved

Original topic:

New ZFold 4 Will not enable WiFi calling

(Topic created: 09-07-2022 03:02 PM)
6546 Views
georgiehopper
Constellation
Options
Fold & Flip Phones
Samsung Z Fold 4 suddenly stopped enabling WIFI calling.  The Samsung folks said have my carrier (ATT) replace SIM card.  They replaced SIM card and the problem is still there.  So they told me it's a bug with the phone and Samsung needs to update software.

So when I am in an area with no cell phone service such as my house, I am unable to send text messages using my wifi service. 
Anyone know how to fix this?

20 Replies
Fn2
Asteroid
Options
Fold & Flip Phones

Same issue with my ATT Fold 4.  I called ATT Tech support and verify my account is enabled for Wifi Calling.  Had my phone reset network settings; ATT reset their network settings.  Same issue.  I have an iPhone onthe same account and home network and I am able to turn Off/On Wifi Calling on that phone with no issues!

 

 

 

 

georgiehopper
Constellation
Options
Fold & Flip Phones
ATT guys told me it's a phone glitch and Samsung needs to fix it
mlblack16
Cosmic Ray
Options
Fold & Flip Phones
And now we play the blame game. Unfortunately, either or both are possible culprits. This is affecting ATT customers, which would suggest more so an ATT problem, but it's impacting multiple models of the Z Fold device.
mlblack16
Cosmic Ray
Options
Fold & Flip Phones
Having the same issue with Z Fold 3 and I'm also on ATT. Just started earlier today. Kept getting a system system notification to enable WiFi calling but it won't do it.
mrfasty
Asteroid
Options
Fold & Flip Phones

Glad I found this topic. Same issue started a few hours back on my Galaxy Z Fold 4 on ATT. Wifi-Calling had been working since I received the phone last week but stopped working today.

 

 

 

blink6743
Constellation
Options
Fold & Flip Phones
Same thing here
userOswTUiO2dE
Asteroid
Options
Fold & Flip Phones
WiFi Calling stopped working, too, on my Z Fold 4 on AT&T network here in Hawaii. I need Wifi calling to use my phone to make / receive calls from rural area on the side of a volcano. Wifi calling was working previously on this brand new Fold 4 phone.
userOswTUiO2dE
Asteroid
Options
Fold & Flip Phones
Try this. It worked for me. Go to Settings and tap on System > Advanced > Reset option's or just search for "reset options" in settings. Tap on Reset network settings or Reset Wi-Fi, mobile, & Bluetooth. Confirm the operation. After resetting network settings, reconnect to your Wi-Fi network, then see if Wi-Fi calling works properly.
mlblack16
Cosmic Ray
Options
Fold & Flip Phones
Worth a shot, but this did not work. Also, for anyone who is going to attempt this process, BACKUP your BT paired devices. My Galaxy Watch 5 Pro had to be factory reset and paired again with my Fold 3.