JUMP TO SOLUTION Solved

Original topic:

Z Flip3 Outgoing caller ID

(Topic created: 09-02-2021 03:31 PM)
2104 Views
weegie2
Constellation
Options
Fold & Flip Phones

New Z Flip3...people say when I call it only says "WIRELESS CALLER". Previous Samsung phones had option in phone settings to allow ID or not. Cannot find same option on new Flip3. Anyone know how to fix?

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Fold & Flip Phones

@weegie2 I'm on AT&T with the unlocked Z Fold 3 5G. The setting may be in another location for other carriers. Try this:

  1. Open the Phone app
  2. Click the 3 dot menu
  3. Click Settings
  4. Click Supplementary services
  5. Click "Show your caller ID". 

If these steps do not work, you will need to contact your provider.

View solution in context

0 Likes
Reply
2 Replies
Juanaman
Galaxy
Options
Fold & Flip Phones
Go into the message app hit the 3 dots at the top right hit setting then hit block numbers and spam the setting will say caller ID and spam protection
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Fold & Flip Phones

@weegie2 I'm on AT&T with the unlocked Z Fold 3 5G. The setting may be in another location for other carriers. Try this:

  1. Open the Phone app
  2. Click the 3 dot menu
  3. Click Settings
  4. Click Supplementary services
  5. Click "Show your caller ID". 

If these steps do not work, you will need to contact your provider.

0 Likes
Reply