JUMP TO SOLUTION Solved

Original topic:

Ambient sound grayed out for Galaxy Buds

(Topic created: 04-28-2020 09:06 AM)
4823 Views
Ricky75
Asteroid
Options
Galaxy Buds

After the latest of the galaxy buds, I was expecting to use the ambient sound mode but it's grayed out and I am unable to turn in on.

18 Replies
JonJon313
Asteroid
Options
Galaxy Buds

Haven't gotten an update for gear manager app yet

0 Likes
Reply
Samsung_nKYWuZs
Asteroid
Options
Galaxy Buds

I have the same issue. 

0 Likes
Reply
Solution
userMXHZ4oiZY0
Constellation
Options
Galaxy Buds

Had this problem too, I was able to solve it by updating the Galaxy Buds Plugin.

 

You can find it by going to the menu in the top left > About Galaxy Wearable > Galaxy Buds Plugin > "Check"

Samsung_nKYWuZs
Asteroid
Options
Galaxy Buds

I don't see what you are talking about as far as the solution. 

0 Likes
Reply
Samsung_nKYWuZs
Asteroid
Options
Galaxy Buds

Mine says I have the latest software

0 Likes
Reply
JonJon313
Asteroid
Options
Galaxy Buds

I found the fix finally. If you Google galaxy bus plug in and pull it up via Google play store. Just uninstall it. And when I reopen wearable app ambient sound works now!

DMauri
Constellation
Options
Galaxy Buds

Thank you for the assist. Works perfectly!

0 Likes
Reply
Ricky75
Asteroid
Options
Galaxy Buds

@userMXHZ4oiZY0

Yes I just did it and the problem is solved.

Thanks

0 Likes
Reply
Oxford
Neutron Star
Options
Galaxy Buds

Hmm, mine still isn't working.  I uninstalled the Galaxy Wearable App; Restarted my S20 Ultra; Installed the Galaxy Wearable App; Downloaded updates; Reset Buds.  Nothing worked, Ambient Sound is still grayed out.  Help!

 

Update, about an hour later...Just tried using my old Note 10+.  Guess what?  Ambient sound works on the Note 10+.  So, could this be another problem (camera auto-focus comes to mind) with the S20 Ultra software?  The longer I have the S20 Ultra, the more I am disliking it and seriously thinking of returning it to Best Buy and going back to full time with my Note 10+.

0 Likes
Reply