JUMP TO SOLUTION Solved

Original topic:

Emoji icon in body of text, not on keyboard after update

(Topic created: 10-26-2022 04:45 AM)
1329 Views
MrsDee27
Astronaut
Options
Galaxy Note Phones

PLEASE HELP......I had to do an update and now my emoji icon is in the body of my text SMH 😡 When I'm on social media or anywhere else typing my emoji icon is nowhere to be found. Is there a way to undo this & put my emoji icon back on my keyboard? Thanks 

 

 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Note Phones

Hello, It can be frustrating when you are unable to locate your emojis.

Have you tried going to the Keyboard settings and turning on the Keyboard Toolbar? This should give you a bar with emojis, settings, the microphone, text options, and more. This article provides more information: https://www.samsung.com/us/support/answer/ANS00079092/

Please let us know if this helps.

View solution in context

4 Replies
FloofyRaven
Astronaut
Options
Galaxy Note Phones
Picture?
0 Likes
Reply
MrsDee27
Astronaut
Options
Galaxy Note Phones
This is how my emoji icon is in my text box instead of my keyboard Screenshot_20221026-092926_Messages_1000001017_1666790986.jpg
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Note Phones

Hello, It can be frustrating when you are unable to locate your emojis.

Have you tried going to the Keyboard settings and turning on the Keyboard Toolbar? This should give you a bar with emojis, settings, the microphone, text options, and more. This article provides more information: https://www.samsung.com/us/support/answer/ANS00079092/

Please let us know if this helps.

MrsDee27
Astronaut
Options
Galaxy Note Phones
Thank you it worked 😊
0 Likes
Reply