JUMP TO SOLUTION Solved

Original topic:

Always on Display not working

(Topic created: 03-16-2019 03:34 PM)
Nikko
Constellation
Options
Galaxy S Phones

Good afternoon everyone. I recently updated my Galaxy S9+ and now I can't get the Always on Display to work. I made sure it's active on the dropdown menu and ensured that clock is checked for always on display and it still doesn't work. I am out of ideas. Anyone?

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy S Phones

@Nikko go to Settings>Apps>select top right three dots>show system apps>select Always On Display>select Storage>select clear data

You will have to reconfigure your Always On Display options. 

View solution in context

12 Replies
Solution
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy S Phones

@Nikko go to Settings>Apps>select top right three dots>show system apps>select Always On Display>select Storage>select clear data

You will have to reconfigure your Always On Display options. 

View solution in context

userqpELhlw15u
Constellation
Options
Galaxy S Phones

That didn't work for me . 

userAiTlwa6t2o
Asteroid
Options
Galaxy S Phones

Just trun of your power saveing mood and you good to go

0 Likes
Reply
user4FGdjfzUAD
Constellation
Options
Galaxy S Phones

None worked for me. What worked on my S20 is an icon in pull down menu called "Always On Display" Click text under it, and it open a menu. It has 3 options. 1. Tap to Show. 2. Show always 3. Show as scheduled.  Select Option 2 (Or as appropriate to you).

userNUo42KceUw
Astronaut
Options
Galaxy S Phones

Thanks it worked!!!!

0 Likes
Reply
Nikko
Constellation
Options
Galaxy S Phones

That worked! Thank you

VerbumVeritum
Samsung Care Ambassador
Options
Galaxy S Phones

@Nikko my pleasure! 🙂

 

0 Likes
Reply
userJlKCVPdPD5
Constellation
Options
Galaxy S Phones

It worked for me too, on S9 Plus. Thank you!!

0 Likes
Reply
useru1bkMTEtkl
Asteroid
Options
Galaxy S Phones

Make sure your phone is not on power saving mode.