JUMP TO SOLUTION Solved

Original topic:

Assistant menu floating button keeps appearing-single tap to answer

(Topic created on: 4/5/19 4:40 AM)
aliakio
Asteroid
Options
Galaxy S Phones

Im writing a new topic because i haven't found any help. The "single tap to answer" option has moved inside assistant menu in one ui. This is a weird option in my opinion. It has to be in phone settings>call answer options. Anyway if u want it like i do enabled, u have to enable assistant menu so u have to have that annoying floating button in your screen all the time. If u tap and hold the button, u hide it temporarily since it shows up again if u have set the dark mode to start at sunrise like me. It shows up again and u have to hide it again. I do it twice every 24 hours whenever my theme goes dark or regular according to sunset sunrise schedule. 

Also mention that after February update i cant get rid the otherwise minimized notification from notification panel. 

 

Please Samsung remove the setting from assistant menu or find a certain way to hide floating button. 

1 Solution


Accepted Solutions
Solution
user3rgLMYhBo0
Astronaut
Options
Galaxy S Phones

Since the last upate I suddenly wasnt able to answer phone calls. It turns out assistant had been deactivated and I don't remember the steps I took to get rid of the assistant icon. It seems to me that it was a samsung app called Good Luck but it doesn't seem to have that feature any longer.

 

The best i have been able to do is

-change the Transparancy to max,

-Show as edge icon,

-set Menu size to small,

-move the icon to the top left and

-set Assistant menu options to open the notification panel only, which pulls down from the top.

View solution in context

34 Replies
Samsung_H3yBICw
Astronaut
Options
Galaxy S Phones

yes

usernZNSvfdSeE
Constellation
Options
Galaxy S Phones

SAMSUNG-  YOU NEED - to UNDO this blunder IMMEDIATELY  You've.made a simple task of answering or rejecting a call aggravating! 

If I want to simply tap to answer a call - I have to put up with this perpetual floating app that keeps getting in my way. I don't need this nor do I appreciate it. 

userLzFDGYLtoY
Astronaut
Options
Galaxy S Phones

Dearest Samsung Developers,

  I spent 25 years of my life gleefully selling your electronics to the public masses. I've been a dedicated fan of most of your products (in the high end electronics category).

  This recent change moving the One Tap Answer into this new Assistant Menu and making it so the one tap answer cannot be used unless I have an infuriatingly annoying floating app on my screen is maybe the most ludicrous thing I've seen Samsung developers do... in any product.

Please return the One Tap Answer to its previous location.

Thank you.

Detailzguy
Asteroid
Options
Galaxy S Phones

The previous location being directly under Settings-->Accessibility-->Interaction and dexterity... a resounding hear, hear! Furthermore, allow us to use this feature without that blasted Assistant hovering around all the time... or, once "hidden" only to have it reappear again on screen unlock. Wow!

_______________
So live as if you were living already for the second time and as if you had acted the first time as wrongly as you are about to act now! (Viktor Frankl) / What, me worry?(Alfred E. Neuman)
drmusou
Asteroid
Options
Galaxy S Phones

I found a solution to hide the annoying floating icon by searching the answer @ androidcentral.

After turning on the Assist mode and Single tap mode, go back to Settings and Apps > tap 3 dots > tap Show system apps > tap Accessibilty > scroll down to Advanced and tap Appear on top > Turn off Allow permission > finally tap Force stop.

This solution worked for my Galaxy Note 8. 

The floating icon does not reappear after sleep mode. The floating icon, howver, does reappear after Restart the phone. After Restart, simply go back to Accessibility app settings and tap Force stop.

This is the only solution so far I found.

 
userBSsxpkzmOm
Constellation
Options
Galaxy S Phones

omg how freaking annoying that button was.

thanks for sharing, i hope they fix (remove) this annoying little feature.

userZyCTeKposF
Constellation
Options
Galaxy S Phones

I think I have found a solution to the floating assistant menu. Once you see the menu on your home screen, do a hard long press on it. It will turn into a red circle and disappear into the notification bar. It will reappear however once you restart or power off your phone and then turn on later just repeat the steps above.

 

0 Likes
userNvhIuaYAmc
Astronaut
Options
Galaxy S Phones

Thank you very much! After the last security "update", your solution is the only way to hide the HATED assistant menu notification, and have single tap to answer on my Note 8! Samsung, why you hate us? What is wrong with you? why I'm forced to seek nonstandart solution, to make this device my phone? Maybe you are not diffrent from apple/microsoft or other companies that ignore our convenience? Should I install next security update, when I know, that you do not want ME to be happy with MY Note? 

0 Likes
userNvhIuaYAmc
Astronaut
Options
Galaxy S Phones

Thank you very much! After the last security "update", your solution is the only way to hide the HATED assistant menu notification, and have single tap to answer on my Note 8! Samsung, why you hate us? What is wrong with you? why I'm forced to seek nonstandart solution, to make this device my phone? Maybe you are not diffrent from apple/microsoft or other companies that ignore our convenience? Should I install next security update, when I know, that you do not want ME to be happy with MY Note?