JUMP TO SOLUTION Solved

Original topic:

Galaxy S10+ text audio notification missing in conversation

(Topic created: 01-04-2022 11:22 AM)
3308 Views
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

Samsung Messages Version 12.2.10.31

SUBSEQUENT TEXT MESSAGES WITHIN A CONVERSATION DO NOT PROVIDE AUDIO NOTIFICATIONS, WHICH COMPLETELY RUINS MY ABILITY TO MULTITASK.

I'M NOT GOING TO SIT THERE LIKE AN  WATCHING MY PHONE WAITING FOR A TEXT RESPONSE THAT MAY OR MAY NOT COME.

FIX THIS IMMEDIATELY.  PROGRAM THE PHONE TO GIVE THE OPTION.  THIS IS NOT A REQUEST, THIS IS A COMMAND.

 

 

1 Solution


Accepted Solutions
Solution
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

Found it.  Settings/Notifications/Message+   There's a long list of features including New Messages that have checks next to them.  Even if they're enabled as ON you still have to click them for more options.  Then one of the suboptions needs to be turned on.  It's not listed above in this thread.  I can't remember exactly which one now but one of them in there is it. 

That was really crappy of Samsung to bury it so deep and default it OFF.  I'm also disappointed I didn't get any help in here.  All that stress and bother.

View solution in context

10 Replies
user_ams007
Samsung Care Ambassador
Options
Galaxy S Phones
Open the settings for Samsung messages and then click on the notification settings and then click on the notification category and then turn on the Audio alerts for new messages Screenshot_20220104-143441_Messages_4652_1641324952.jpgScreenshot_20220104-143233_Settings_4651_1641324971.jpgScreenshot_20220104-143227_Settings_4650_1641324998.jpgScreenshot_20220104-143221_Settings_4649_1641325015.jpg
0 Likes
Reply
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

Screenshot_20220105-113711_Messages.jpgScreenshot_20220105-113751_Messages.jpg

Why are your settings different than my settings?

0 Likes
Reply
user_ams007
Samsung Care Ambassador
Options
Galaxy S Phones
Also, check the settings for delivery notifications, click on the 3 dots Screenshot_20220104-143823_Messages_4654_1641325103.jpgScreenshot_20220104-143817_Messages_4653_1641325097.jpg
0 Likes
Reply
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

ok despite you circling the wrong box I found all the screens you linked above and made sure all the same boxes were checked.  SUBSEQUENT TEXTS IN THE SAME CONVERSATION STILL DO NOT GIVE AUDIO NOTIFICATIONS.

0 Likes
Reply
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

Here's how I feel about this user-unfriendly piece of  I'm stuck with:

mad-leonardo-dicaprio.gif

0 Likes
Reply
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

No, this did not solve my problem.

0 Likes
Reply
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

This still has not solved my problem.  I have terrible things to say about Samsung and their lack of support.

0 Likes
Reply
Solution
userQ1QhUH7C91
Cosmic Ray
Options
Galaxy S Phones

Found it.  Settings/Notifications/Message+   There's a long list of features including New Messages that have checks next to them.  Even if they're enabled as ON you still have to click them for more options.  Then one of the suboptions needs to be turned on.  It's not listed above in this thread.  I can't remember exactly which one now but one of them in there is it. 

That was really crappy of Samsung to bury it so deep and default it OFF.  I'm also disappointed I didn't get any help in here.  All that stress and bother.

R1967
Astronaut
Options
Galaxy S Phones
Thanks for the information, but I don't see it on my Galaxy A32
0 Likes
Reply