JUMP TO SOLUTION Solved

Original topic:

How can I stop the space bar from placing a period on keyboard?

(Topic created: 10-07-2020 11:27 PM)
4655 Views
tyeramsey
Astronaut
Options
Galaxy S Phones

Every time I type the space bar it always puts a period every time! S9 can someone please help,,  please

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@tyeramsey This should help you open up a text message or anything that you need to type and follow the pictures hopefully this helps you Screenshot_20201008-042516_Messages.jpg

 

Screenshot_20201008-042541_Samsung Keyboard.jpg

 

Screenshot_20201008-042601_Samsung Keyboard.jpg

 


If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and ✓ to Accept as Solution button.

View solution in context

3 Replies
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@tyeramsey This should help you open up a text message or anything that you need to type and follow the pictures hopefully this helps you Screenshot_20201008-042516_Messages.jpg

 

Screenshot_20201008-042541_Samsung Keyboard.jpg

 

Screenshot_20201008-042601_Samsung Keyboard.jpg

 


If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and ✓ to Accept as Solution button.
tyeramsey
Astronaut
Options
Galaxy S Phones
thank you for the help man!!
0 Likes
Reply
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S Phones

your welcome if it solved your problem can you mark it as solved so others can find the answer 

 

Thanks


If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and ✓ to Accept as Solution button.