Original topic:

Pop-up ads? Really?

(Topic created: 06-01-2024 12:32 PM)
650 Views
Options
Galaxy S Phones
Samsung, you're really going to hit me with a pop-up ad for Tik-tok? I didn't even open the Store, it was just pushed through to my notifications with absolutely no way to disable that garbage.

More of this mess and I'm seriously going to consider switching to the Pixel series. I'll take the performance hit over unwanted ads on a $1500 phone any day 

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S Phones

@SquishySenpai The good news is that you can disable them.

First

  1. Open phone settings
  2. Click on Notifications
  3. Click on Advanced settings
  4. Scroll down and enable "Manage notification categories for each app"

then

  1. Long press on the Store icon until you see the pop up.
  2. Click the little i in the upper right corner of the dialog
  3. Click on Notifications
  4. Click on Notification categories
  5. I have "Instant Plays", "Events", "General notifications", and "Important updates" turned off. 

View solution in context

4 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S Phones

@SquishySenpai The good news is that you can disable them.

First

  1. Open phone settings
  2. Click on Notifications
  3. Click on Advanced settings
  4. Scroll down and enable "Manage notification categories for each app"

then

  1. Long press on the Store icon until you see the pop up.
  2. Click the little i in the upper right corner of the dialog
  3. Click on Notifications
  4. Click on Notification categories
  5. I have "Instant Plays", "Events", "General notifications", and "Important updates" turned off. 
Options
Galaxy S Phones
Thanks. They made that unnecessarily difficult.
Options
Galaxy S Phones
Yes, indeed, your detailed easy-to-follow instructions worked. Merci beaucoup !!!
0 Likes
Reply
Reese026
Constellation
Options
Galaxy S Phones
Thank you, thank you. THANK YOU
0 Likes
Reply