JUMP TO SOLUTION Solved

Original topic:

S10- Calendar Alerts created after saving Event

(Topic created: 08-27-2020 12:31 PM)
EricRamU
Constellation
Options
Galaxy S Phones

Since recent OS upgrade, New Calendar Events will create (Qty 2) Alert notifictions even though default settings are set "No Alerts"  

 

Calendar Version: 11.2.00.8

 

 Cleared Cache and forced App Stop several times

 

Created test events and immediately opened after initial save, No Alerts set.

 

After several minutes alert would enable and upon checking event, two alerts settings were shown to be added.

0 Likes

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

It is probably Google adding the alert after it is synced to the cloud. 

 

Try this:

  1. Install Google Calendar if you don't have it installed and open it.
  2. Click the 3 line menu
  3. Scroll to settings at the bottom and select it. 
  4. Your Google account should be listed and there should be an "Events" listed under it. Click on "Events"
  5. You should see a "Default notifications" area.
  6. You probably see a "30 minutes before" listed, click on it.
  7. You will see a menu to select "No notification" or to set a time for the notification. You want to select "No notification"

View solution in context

0 Likes
3 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Have you tried force stopping and clearing the cache for the calendar app? Give these steps a try: go to settings > apps > calendar > tap on force stop > tap on storage and clear cache

 

Are you using the stock calendar app on your device?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

It is probably Google adding the alert after it is synced to the cloud. 

 

Try this:

  1. Install Google Calendar if you don't have it installed and open it.
  2. Click the 3 line menu
  3. Scroll to settings at the bottom and select it. 
  4. Your Google account should be listed and there should be an "Events" listed under it. Click on "Events"
  5. You should see a "Default notifications" area.
  6. You probably see a "30 minutes before" listed, click on it.
  7. You will see a menu to select "No notification" or to set a time for the notification. You want to select "No notification"

View solution in context

0 Likes
EricRamU
Constellation
Options
Galaxy S Phones

 

Found Notifications in Gmail Calendar under Default Calendar Event Settings.


I originally setup phone and Gmail defaults with no notifications.

 

By coincidence this issue appeared several weeks ago after a phone OS update.

 

0 Likes