JUMP TO SOLUTION Solved

Original topic:

S10E - notification sound after restart

(Topic created: 01-16-2020 10:02 AM)
5442 Views
wswhite64
Constellation
Options
Galaxy S Phones

Hi.

 

When I restart or turn off/on my S10E (Android 10), I get a somewhat-loud notification sound.  This is the same sound I use for new text messages.  How can I turn off this notification sound for restart and off/on?

 

I have read the Community posting on this topic at https://us.community.samsung.com/t5/Galaxy-S10/Annoying-restart-notification/m-p/490110.  Supposedly I should be able to turn off this sound through System UI, but setting changes in that app seem to be disabled on my phone.  Also, I do not have access to the "fbe_channel_name setting" as was mentioned in the above-referenced posting.  I do see a "Phone restarted" setting, but again it's grayed-out on my phone.  See sceen captures.

 

Thanks.

 

-Scott

 

Screenshot_20200116-104312_Settings.jpgshot_2020-01-16_10-57-25.png

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
wswhite64
Constellation
Options
Galaxy S Phones

Answered my own question with help from @SamsungRei.

  1. Open System UI app.
  2. Under App settings, press Notifications.
  3. Under Categories, press Phone Restarted.
  4. Change Alert to Silent

Another option is to keep the Alert on, but change the Notification sound to Silent. 

Thanks @SamsungRei for starting me in the right direction !

 

-Scott

View solution in context

4 Replies
Samsung_VqHULzq
Constellation
Options
Galaxy S Phones

Hi android 10 Samsung galaxy s9

0 Likes
Reply
SamsungRei
Community Manager
Community Manager
Options
Galaxy S Phones

@wswhite64 when you select the category, it should open and provide you with additional options. However, I have tested this on our phones and I have not been able to turn off this sound. Even with the settings turned off. 



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
wswhite64
Constellation
Options
Galaxy S Phones

Answered my own question with help from @SamsungRei.

  1. Open System UI app.
  2. Under App settings, press Notifications.
  3. Under Categories, press Phone Restarted.
  4. Change Alert to Silent

Another option is to keep the Alert on, but change the Notification sound to Silent. 

Thanks @SamsungRei for starting me in the right direction !

 

-Scott

user0OofknJ7hr
Constellation
Options