JUMP TO SOLUTION Solved

Original topic:

S10e Language and Input

(Topic created: 10-06-2023 02:52 PM)
325 Views
Diceanna
Astronaut
Options
Galaxy S Phones

I having been trying to remove the annoying foreign language italics above my English letter keyboard for the longest time. Under Settings I have only a Language category and no Input so I cannot edit this. S10e model..suggestions?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Hello Diceanna, 


Thank you for posting. Welcome to the Samsung Community. I understand you would like to remove the foreign language italics above letter keyboard. If using the Samsung keyboard please try resetting the settings. 
 1. Go to settings
2. Go to General Management 
3. Select Samsung Keyboard settings 
4. Select Reset to default settings 


If this doesn't work try to reset keyboard data. This will return keyboard to default settings. 
1. Go to settings
2. Go to General Management 
3. Select Samsung Keyboard settings 
4. Select Erase personalized predictions 


Please make sure your device is up-to-date. If this doesn't work please attempt to restart your unit in Safe Mode to make sure a third party app is not causing this issue. If the Samsung keyboard issue persists while in safe mode a third party app is causing this failure. You may want to delete or disable recently downloaded apps. 


If you are still having issues please consider a Factory data reset. Please make sure to back up your device completely. 


Once your device is backed up  
1. Go to your Settings
2. Go to General management
3. Select Reset and tap on the Factory data reset option.


Lastly, if you are still having issues please consider sending your device in for service to be further evaluated. As we would like to gather additional information, and look at this from a case by case basis please provide the full model code and IMEI number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 

Send Message on Twitter

Send Message to Moderator

View solution in context

0 Likes
Reply
1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Hello Diceanna, 


Thank you for posting. Welcome to the Samsung Community. I understand you would like to remove the foreign language italics above letter keyboard. If using the Samsung keyboard please try resetting the settings. 
 1. Go to settings
2. Go to General Management 
3. Select Samsung Keyboard settings 
4. Select Reset to default settings 


If this doesn't work try to reset keyboard data. This will return keyboard to default settings. 
1. Go to settings
2. Go to General Management 
3. Select Samsung Keyboard settings 
4. Select Erase personalized predictions 


Please make sure your device is up-to-date. If this doesn't work please attempt to restart your unit in Safe Mode to make sure a third party app is not causing this issue. If the Samsung keyboard issue persists while in safe mode a third party app is causing this failure. You may want to delete or disable recently downloaded apps. 


If you are still having issues please consider a Factory data reset. Please make sure to back up your device completely. 


Once your device is backed up  
1. Go to your Settings
2. Go to General management
3. Select Reset and tap on the Factory data reset option.


Lastly, if you are still having issues please consider sending your device in for service to be further evaluated. As we would like to gather additional information, and look at this from a case by case basis please provide the full model code and IMEI number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 

Send Message on Twitter

Send Message to Moderator

0 Likes
Reply