JUMP TO SOLUTION Solved

Original topic:

Screen turning on in pocket

(Topic created: 07-05-2020 01:27 AM)
TheAngryCat
Astronaut
Options
Galaxy S Phones

I ride a bike and I put my phone in my pocket and listen to music so when I listen to my music in Samsung it pops up when it's on but the phone turns on in my pocket and then the music goes back forwards or pause

16 Replies
Solution
GaryB82
Samsung Care Ambassador
Options
Galaxy S Phones

Go into settings then down to advanced features and then down to motions and gesture and turn off direct call then go into display and turn on accidental touch protection and turn off the touch sensitivity 


If you've found my post to be helpful, Please like the post.
If my response resolved your issue, please press the Like and βœ“ to Accept as Solution button.
userNbylH1qHyU
Constellation
Options
Galaxy S Phones

Very unhelpful. 

 

Seems like it's due to poor engineering. This S10 is my first and last Samsung mobile ever. 

userH3VQ5Z0MXN
Constellation
Options
Galaxy S Phones

Definitely does not solve the problem. I have had my s10+ for about 6 months. Never had a problem ever with it turning on in my pocket. Last week I enabled face recognition and since then have had the problem that many others have had; screen coming on and unlocking and dialing/texting/downloading apps/etc by itself.

 

I have disabled the face recognition completely as I write this. I will reply to the post again in a few days to see if it has made a difference. Very frustrating coming from a pixel 2xl.

Skibus
Asteroid
Options
Galaxy S Phones

Not a solution at all. "direct call" does not exist. The rest does nothing. 


@GaryB82 wrote:

Go into settings then down to advanced features and then down to motions and gesture and turn off direct call then go into display and turn on accidental touch protection and turn off the touch sensitivity 


 

userSBvYfcMTGC
Constellation
Options
Galaxy S Phones

Works perfect πŸ‘Œ

0 Likes
Reply
ChrisWNY
Samsung Care Ambassador
Options
Galaxy S Phones

Another solution if you're still having issues - Settings > Advanced Features > Motions and gestures > Lift to wake (turn OFF). The lift-to-wake feature is extremely buggy and overly-sensitive...I noticed that lift-to-wake would constantly cause my phone to turn on and off when it was inside my pocket or in a moving car. This causes the S10  to chew through battery, run very warm, and might have caused my first S10+ to fail/die permanently.



If you've found my post to be helpful, please like the post. If my response helped resolve your issue, please press the "βœ“ Accept as Solution" button. Thanks!

Gnardog
Asteroid
Options
Galaxy S Phones

I have tried everything including your step above,Samsung tech even remotely took over my S10 and could not figure it out either.It's the accidental touch protection that does not work AT ALL!!!

0 Likes
Reply
userQXItBwjzgF
Cosmic Ray
Options
Galaxy S Phones

I am at this point as well.  Screen keeps turning on when receive a text message and I have tried all the things above. 

0 Likes
Reply
Parrmani
Asteroid
Options
Galaxy S Phones

Guys I figured it out... 

Go into navigation  at settings and turn off "hard press home button" this will prevent the screen from turning on in the pocket