JUMP TO SOLUTION Solved

Original topic:

Screen turning on in pocket

(Topic created: 01-12-2021 02:41 PM)
4232 Views
TheAngryCat
Astronaut
Options
Galaxy S Phones

I ride a bike and I put my phone in my pocket and listen to music so when I listen to my music in Samsung it pops up when it's on but the phone turns on in my pocket and then the music goes back forwards or pause

16 Replies
userR5yttuPU7l
Astronaut
Options
Galaxy S Phones

I was searching for this very issue on Google. Found this, joined the community just to say thanks Parmani It fixed the issue on my Note 9! 

 

 

0 Likes
Reply
userqMZt7FL9cD
Astronaut
Options
Galaxy S Phones

I have been searching for a solution to this for 2 years now, thank you so much dude omg. Made an account just to thank you 👏👏

0 Likes
Reply
userpBdgg2EFAV
Astronaut
Options
Galaxy S Phones

Thanks a lot Parrmani! 

0 Likes
Reply
Caramel28Mmm
Constellation
Options
Galaxy S Phones

Hi ,Parrmani, could you please explain that a bit more clearly for those of us who are noobs? Which setting am I going into? I can't find anything that says "hard press home button" & I'm getting tired of the screen coming on & me sending texts etc whilst on a call...Samsung don't seem to give 2 hoots about this issue. I've had a Galaxy since they started-this will be my last.  Very unhappy with how they've just ignored issues. Hoping your work around works, so thanks! 🙂

0 Likes
Reply
userGKqmPYOqZW
Constellation
Options
Galaxy S Phones

Worked for my S7 (Verizon) 1-12-2021: 

Settings

  Accessibility

     Dexterity And Interaction

         Easy Screen Turn On - turn this Off.

Phone screen was turning on while in my pocket.

Also was turning on when I covered just the 2 little sensors at the top left, next to the in-call speaker (which is a horizontal line with a row of dots), on the body of the phone. 

This turning-on problem is recent, like the past month or 2. 

AmyS10
Astronaut
Options
Galaxy S Phones
This issue only just started for me about a month ago (10/20) and I've had this phone for over a year. I changed no settings and suddenly it's turning on in my pocket. I have fingerprint and PIN enabled, so this should not happen under any circumstances. I figured out that I can swipe the fingerprint scanner with any non-registered finger or any part of my hand and the screen unlocks. I made phone calls and gibberish text messages from my pocket. Needless to say, it is a major security problem. I have very sensitive, work related, items and contacts on my phone, which is why I keep it locked! I scoured forums and turned off every feature in motions and gestures and made sure accidental touch protection was enabled and touch sensitivity is off. Tweaked lots of other settings from forums and nothing worked. This morning, I reluctantly turned off the fingerprint scanner and now just the PIN is enabled and lo and behold, it seems to be the trick. Very annoying work around because I like the ease of the fingerprint scanner. Samsung needs to fix this, but has not! Apparently others have been dealing with this for much longer than I have. I'll be upgrading to a non Samsung phone next year because it seems like the issue persists into the S20.
0 Likes
Reply
userncmEc111VW
Astronaut
Options
Galaxy S Phones

I have a s10 and what seems to have worked for me was turning off lift to wake,double tap to wake and smart stay,turn them all off and leave the other four options underneath on also you can leave accidental touch protection on but turn touch sensitivity off all that seemed to work (for me anyway)

0 Likes
Reply