JUMP TO SOLUTION Solved

Original topic:

how do you re-enable the slow charge screen pop-up notification

(Topic created: 04-14-2020 08:11 AM)
57881 Views
userEqdfuBBes3
Asteroid
Options
Galaxy S Phones

how do you re-enable the slow charge screen pop-up notification.

 

Also, what jerk designs a website where you can't see an answer to a question until you set up a profile. (just sayin - Samsung!)

 

-Josh

1 Solution


Accepted Solutions
Solution
useri4Idj0SBUP
Constellation
Options
Galaxy S Phones

Unplug your USB charger. 

 

Go to setting -> Device maintenance -> click on Battery -> Advanced setting 

 

Then disable  Fast Cable Charging. Then enable Fast Cable Charging again.

 

 

View solution in context

6 Replies
MB-837
Product Expert
Options
Galaxy S Phones

Hi @userEqdfuBBes3 

 

I hope these steps help you out. Settings>Apps>Show System Apps>Android System>Notifications>USB Connection....

 

Have a great day.

userEqdfuBBes3
Asteroid
Options
Galaxy S Phones

So it now puts a notification in the upper left corner. But I used to get a pop-up from the bottom of the screen, saying I should 'check my charger'. I want to get that larger notification back. I accidentaly hit "Do not show again" and I cant find that one.

usergkwHonwrgQ
Constellation
Options
Galaxy S Phones

@userEqdfuBBes3 wrote:

So it now puts a notification in the upper left corner. But I used to get a pop-up from the bottom of the screen, saying I should 'check my charger'. I want to get that larger notification back. I accidentaly hit "Do not show again" and I cant find that one.


sir did you find solution.. i have same issue can't find way to turn on pop up again

userEqdfuBBes3
Asteroid
Options
Galaxy S Phones

Still no solution. Just sad

Options
Galaxy S Phones

-> battery -> settings -> device care -> battery -> charging ?

Solution
useri4Idj0SBUP
Constellation
Options
Galaxy S Phones

Unplug your USB charger. 

 

Go to setting -> Device maintenance -> click on Battery -> Advanced setting 

 

Then disable  Fast Cable Charging. Then enable Fast Cable Charging again.