JUMP TO SOLUTION Solved

Original topic:

Alarm issues when phone is on silent.

(Topic created on: 12/7/20 9:39 PM)
Y0mama
Astronaut
Options
Galaxy S20
If you put your phone on silent when you go to bed then your alarm will only vibrate. I found the problem and I'm not sure if it's related to the new android version 11 and or the new one UI version 3. The fix is in close settings.

The fix so you don't miss work or anything important. 
 \/
Go to settings > apps > clock > clock settings > de-select "vibrate for alarms and timers"

1 Solution


Accepted Solutions
Solution
useriPu7UtrPXp
Constellation
Options
Galaxy S20

Thank you so much! Spent ages looking for this answer. Was worried I'd have to start sleeping with sound on just so my alarm would go off properly..


@Y0mama wrote:
If you put your phone on silent when you go to bed then your alarm will only vibrate. I found the problem and I'm not sure if it's related to the new android version 11 and or the new one UI version 3. The fix is in close settings.
 
The fix so you don't miss work or anything important. 
 \/
Go to settings > apps > clock > clock settings > de-select "vibrate for alarms and timers"

 

View solution in context

0 Likes
Reply
3 Replies
userJk7Bk85dI9
Constellation
Options
Galaxy S20

Well that is obscure! One of the settings on Do Not Disturb is exceptions and Alarms is one of the things you mark as being an exception!! So to have to go to the clock app settings to turn that off (which is not self explanatory even if you stumble on it!) is crazy!! But sure enough, this solved my problem! I'm not even sure how that got set because the alarm was working fine the last time I used it a couple weeks ago!

Solution
useriPu7UtrPXp
Constellation
Options
Galaxy S20

Thank you so much! Spent ages looking for this answer. Was worried I'd have to start sleeping with sound on just so my alarm would go off properly..


@Y0mama wrote:
If you put your phone on silent when you go to bed then your alarm will only vibrate. I found the problem and I'm not sure if it's related to the new android version 11 and or the new one UI version 3. The fix is in close settings.
 
The fix so you don't miss work or anything important. 
 \/
Go to settings > apps > clock > clock settings > de-select "vibrate for alarms and timers"

 

View solution in context

0 Likes
Reply
userOMPvlsbKoH
Constellation
Options
Galaxy S20
THANK YOU! What a nonsensical setting - and to have it on by default is even silllier! I've been waking up all hours of the night because of the anxiety of missing my alarms every morning. :upside_down_face:
0 Likes
Reply