JUMP TO SOLUTION Solved

Original topic:

Alarm clock no longer shows alarm names

(Topic created: 10-02-2023 06:24 AM)
12674 Views
yesss88ss
Astronaut
Options
Galaxy S21

since the last update a few days ago, there is no longer any way to know which alarm is playing because the alarm name is not displayed. instead, there is a "show name" button that does not show the alarm name. hoping this horrible update is fixed soon. using alarms and seeing the names of each is the most important reason I use this phone. there is no apparent solution to this problem presently. 

8 Replies
yesss88ss
Astronaut
Options
Galaxy S21
the suggested related post does not relate to my post. my post is only about alarmclock alarm names.
LuvAndroid
Astronaut
Options
Galaxy S21
I am having the exact same issue as the person "essyess" - it started right after my S20 phone did an auto update a few days ago!

Any HELP/FIX is greatly appreciated ASAP as I need those alarms for both work and personal purposes. Thanks much
yesss88ss
Astronaut
Options
Galaxy S21
my phone is an S21 btw
ToJaPatryg
Astronaut
Options
Galaxy S21

I have the same problem with my S21

Solution
kekepania416
Astronaut
Options
Galaxy S21

I'm having the same issue. I was wondering if it was related to the setting that hides text content on the lock screen. And it looks like it might be. You could try it 🤷

Settings> Notifications > Lock screen Notifications > select  "show content" then go into the settings to chose apps that can show content when screen is locked

flax12
Astronaut
Options
Galaxy S21

It worked!!!! Thank you, thank you.  😁

yesss88ss
Astronaut
Options
Galaxy S21
ah ha!!! thanks!!! we shall see!!!
yesss88ss
Astronaut
Options
Galaxy S21
yay!!! it works. thanks much. I don't know why something that worked fine needed to be fixed by making it more complicated but glad there are those who are more inclined to the adventure of solving such problems. I might have gone in to give it a try eventually, but likely would have broken a couple other things along the way. thanks again kekepania