JUMP TO SOLUTION Solved

Original topic:

Phone screen dims immediately when on a call

(Topic created: 12-04-2023 06:27 AM)
908 Views
ninjasuperspy
Asteroid
Options
Galaxy S21
I have an S21 Ultra with Android 13 & OneUI 5.1. When I make a phone call the screen dims immediately after the other end picks up. This is very frustrating becuase I have to keep tapping empty areas of the screen while I am waiting for the automated IVR I'm navigating to finish listing whatever option I'm waiting on and if the screen blanks I've got to go through the whole unlock rigamarole then roll back to whatever it was I was waiting on. This happens on speakerphone or while using my Bluetooth headphones. I have set the display timeout to the maximum of 10 minutes and enabled "Keep Screen on While Viewing" in Settings>Advanced>Motions and Gestures. I'm looking for a way to disable this behavior that doesn't involve installing some janky random app, surely there has to be some setting or other that governs this timeout. 

1 Solution


Accepted Solutions
Solution
OoYORIoO
Nebula
Options
Galaxy S21
Do you have Adaptive Brightness turned ON? If you do? Please Turn it OFF

View solution in context

8 Replies
OoYORIoO
Nebula
Options
Galaxy S21
@ninjasuperspy

Welcome to the Samsung Member's Community and thank you for your question regarding your Samsung Galaxy S21. I'd like to help you with your Auto-Dimming issue.

Please check this:

Method 1:

1. Tap on "Settings"
2. Tap on "Advanced Features"
3. Tap on "Motion and Gestures"
4. Double Tap "Turn on Screen"

Method 2:

1. Go to "Settings" "Screen Time Out"
2. Select The Maximum Time Limit"

Method 3:

1. Tap on "Settings"
2. Tap on Visibility Enhancements"
3. Scroll down to "Extra Dim"
4. Tap "Extra Dim" To Turn it OFF
ninjasuperspy
Asteroid
Options
Galaxy S21
Sadly those setting were already in the indicated states. I should mention also that when I'm observing the dimming that the phone is not being held to my ear and I have tried it attached to a charging cable, a wireless charger, held in my hand and also resting on my desk.
0 Likes
Reply
Solution
OoYORIoO
Nebula
Options
Galaxy S21
Do you have Adaptive Brightness turned ON? If you do? Please Turn it OFF
ninjasuperspy
Asteroid
Options
Galaxy S21
That got it, thanks. Never would have checked that setting for this issue, I thought that was down to brightening or dimming the screen based on ambient light only.
0 Likes
Reply
OoYORIoO
Nebula
Options
Galaxy S21
Oh great! That's fantastic! Please Accept that answer as "Accepted Solution" Thank you so much! (Please tap the three dots above the reply button) on the answer and Tap "Accepted Solution" Thank you very much!
OoYORIoO
Nebula
Options
Galaxy S21
@ninjasuperspy

If you would like instructions on how to perform the "Wipe Cache Partition" Here are the instructions on how to do so:

Please follow these instruction EXACTLY as I have instructed.:

1. Turn off your Galaxy S21 completely.
2. Press and hold the Volume Up button and the Power button at the same time.
3. Keep holding until you see the Android recovery menu appear.
4. Use the Volume down button to highlight “Wipe Cache Partition”.
5. Press the Power button to select it.
You will see a confirmation message, select Yes to confirm.

Your S21 will reboot and the Cache Partition is now wiped.
0 Likes
Reply
OoYORIoO
Nebula
Options
Galaxy S21
@Samsung_Moderator

Please see the screenshot attached to this entry as the "Accepted Solution" The user has acknowledged that this has resolved the issue. Just not yet confirmed at this time. This is also to assist future users with a similar issue. Thank you!1701712641392.jpg
OoYORIoO
Nebula
Options
Galaxy S21
@ninjasuperspy Thank you! 😊
0 Likes
Reply