JUMP TO SOLUTION Solved

Original topic:

S21 Call Volume Always Starts Up High As Possible

(Topic created: 01-28-2022 06:34 AM)
R 2
Asteroid
Options
Galaxy S21

Hello,  I just bought this S21 brand new from a Verizon store. Every time I receive a new call, the call volume is up as high as it can go. No matter where I set it in the morning , or before a new call, it always answers at its highest volume. I think it's a reasonable assumption that most people would like it to stay at its last call volume setting. I called one of your Tech experts and they connected through your online tutoring tool, and verified all my settings were correct. (The call record number is 2262808615.) If you could tell me why this is happening or possibly fix the issue I would very much appreciate it. Thank You!

1 Solution


Accepted Solutions
Solution
userWRhyIsjp0X
Constellation
Options
Galaxy S21

Cube ACR has an option to always maximize in call volume (Menu - Recording - Other - Maximize in-call volume). It is turned on by default. Turning off solved the issue.

View solution in context

0 Likes
4 Replies
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S21

I am sorry to hear of the call volume being loud with every call at the start, and can understand how inconveniencing it is. Odd device behavior can sometimes be smoothed out by clearing your device's cache partition. Give these steps a try:
    • Ensure the device is powered off. If the device is unresponsive/frozen, press and hold the Power button for approximately 10 seconds or until the device power cycles.
    • Press and hold the Volume Up button and the Home button.
    • While continuing to hold the Home and Volume Up buttons, press and hold the Power button until 'RECOVERY BOOTING' appears in the upper left then release all buttons.
    • Select wipe cache partition. Utilize the Volume Up/Down buttons to highlight and the Power button to select.
    • Select reboot system now. Option is highlighted, utilize the Power button to select.

 

Additionally, a third-party application may be the culprit for this. Give Safe Mode a try and see if it persists: https://www.samsung.com/us/support/answer/ANS00062983/

 

Please let me know if this helps. 

0 Likes
R 2
Asteroid
Options
Galaxy S21

Thanks for your response! Clearing the partition worked a little, then a green microphone icon appeared in the top right,  and the volume went up, then it went away and the volume went down. This battle went on for several rounds, until the green microphone symbol claimed victory and the volume stayed up. Is that green microphone symbol one of yours? It shows up every time I make a call.

I tried it in safe mode. (Warning: It starts in Airplane Mode, so you have to turn that off in order to make a call. It wasn't included in the Safe Mode bootup instruction you linked to.) It works great in safe mode. The green microphone also showed up, but didn't affect the volume. 

I went into my Permission Manager, and removed permissions for two apps that had access to my phone, Voice Recorder and Cube ACR. I turned them on one at a time and it seems like ACR is the culprit. Can you see if they can address this in an update, or should I submit a trouble ticket to ACR? 

Any chance Samsung will include call recorders in the phone app? I've seen a way via google voice and your voice recorder app, but as I'm sure you can imagine, I'd like to keep those recordings as private as possible. 

Thanks Again!

0 Likes
Solution
userWRhyIsjp0X
Constellation
Options
Galaxy S21

Cube ACR has an option to always maximize in call volume (Menu - Recording - Other - Maximize in-call volume). It is turned on by default. Turning off solved the issue.

0 Likes
R 2
Asteroid
Options
Galaxy S21

Hello , I can remember turning that setting on back when I got the phone to hear the other side of the call better. Now that I turned it off, it's very soft and hard to understand. That was a good catch! Thanks!

0 Likes