JUMP TO SOLUTION Solved

Original topic:

AR Zone disabled.

(Topic created: 03-11-2023 05:02 PM)
4004 Views
userA85AmLgLWl
Asteroid
Options
Galaxy S22
my AR Zone is disabled. I have been to settings and can not enable it. everything is grayed out. how do I reset or enable it. galaxy s22 ultra.
Thanks

1 Solution


Accepted Solutions
Solution
userA85AmLgLWl
Asteroid
Options
Galaxy S22
just fixed it. can't remember exactly where I found it but found a place to reset all apps. that did the trick. Thanks so much for all your help!!!

View solution in context

22 Replies
userZNnTdcqwZP
Supernova
Options
Galaxy S22
Could you show the screenshot of how everything is grayed out? Because my S22U is not grayed out. Screenshot_20230311_203834_Settings_1000000370_1678585114.jpg
_Sara_
Galaxy
Options
Galaxy S22
In mine either
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
it happened after an update, I guess.Screenshot_20230311_212755_Settings.jpg
0 Likes
Reply
userZNnTdcqwZP
Supernova
Options
Galaxy S22
Have you tried to wipe cache partition and repair apps in recovery mode?

To do that, turn off your phone. Wait a second. Press and hold power button and volume up together.
ButtaBean_420
Black Hole
Options
Galaxy S22
Try clicking on storage and deleting data then try enabling or opening it
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
can't, they are all grayed out.Screenshot_20230311_215957_Settings.jpg
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
Ok then open camera app and click on more you should see AR Emoji there click on it
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
It is essentially a camera app
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
that's how it all started. then go to settings and can't enable.Screenshot_20230311_221423_Camera.jpgAREmoji_20230311_191919_1000002327_1678580359.jpg
0 Likes
Reply