JUMP TO SOLUTION Solved

Original topic:

AR Zone disabled.

(Topic created: 03-11-2023 05:02 PM)
4686 Views
userA85AmLgLWl
Asteroid
Options
Galaxy S22
my AR Zone is disabled. I have been to settings and can not enable it. everything is grayed out. how do I reset or enable it. galaxy s22 ultra.
Thanks
JUMP TO SOLUTION
ButtaBean_420
Black Hole
Options
Galaxy S22
I'm at a loss can't think of anything else I will keep trying to help you figure it out though
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
Thanks
0 Likes
Reply
Options
Galaxy S22
Uninstall update and then disable
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
can't uninstall and it's not available to download. it's a Samsung app that comes pre-installed
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
It's me again do you see the AR Zone App anywhere most likely in Samsung folder also go into settings and try to add the camera to the Permissions see if that does anything
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
Just came to me go to Settings-Battery-Background Usage Limits look to see if it is in the Deep Sleeping Apps first if not check Sleeping Apps if Deep Sleeping it will disable
userA85AmLgLWl
Asteroid
Options
Galaxy S22
it's not listed in the battery app as asleep or deep sleep. you were on to it in your previous post. the app does not appear any where. I guess I removed it some how at some point. werid that it's there in settings and the tab in camera. I can't find away to reinstall or re-initiate it.
0 Likes
Reply
userA85AmLgLWl
Asteroid
Options
Galaxy S22
it's disabled but not deep sleepingScreenshot_20230312_114234_Settings.jpg
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
SMH I'll keep digging
0 Likes
Reply
Solution
userA85AmLgLWl
Asteroid
Options
Galaxy S22
just fixed it. can't remember exactly where I found it but found a place to reset all apps. that did the trick. Thanks so much for all your help!!!