JUMP TO SOLUTION Solved

Original topic:

Alarm clock icon isn't showing on my phone

(Topic created: 05-06-2023 01:33 PM)
9464 Views
toot1
Constellation
Options
Galaxy S22

The icon for my alarm clock isn't showing on my phone anymore I use alot so I need it

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand wanting your alarm to show on your screen! You may have Sleep as Android enabled under Edge Lighting (Edge Lighting on some versions). This causes the alarm popup not to appear above the lock screen because the notification appears as a light around the edge of the screen. Disable Border lights for Sleep as Android in your device's settings.

You may also want to double-check the time and make sure that the alarm is turned on. If that doesn't work, try clearing the cache and data of the Clock app. To do this, go to “Settings,” then “Apps,” then “Clock.” From here, you can clear the cache and data.

View solution in context

0 Likes
Reply
2 Replies
Nvious
Constellation
Options
Galaxy S22
i have the same problem whats going on. i have a s21+ though.
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand wanting your alarm to show on your screen! You may have Sleep as Android enabled under Edge Lighting (Edge Lighting on some versions). This causes the alarm popup not to appear above the lock screen because the notification appears as a light around the edge of the screen. Disable Border lights for Sleep as Android in your device's settings.

You may also want to double-check the time and make sure that the alarm is turned on. If that doesn't work, try clearing the cache and data of the Clock app. To do this, go to “Settings,” then “Apps,” then “Clock.” From here, you can clear the cache and data.

0 Likes
Reply