JUMP TO SOLUTION Solved

Original topic:

Always On Display calendar was removed with last update

(Topic created: 03-23-2022 08:57 PM)
4981 Views
userV9BN9gOLz8
Cosmic Ray
Options
Galaxy S22

Anyone notice that the always on display calendar was removed with the last update? I love having a calendar for AOD but all of studden it stopped updating the date so I removed it but noticed I can get it back anyone. 

 

 

1 Solution


Accepted Solutions
Solution
useryjC8yeGXMh
Astronaut
Options
Galaxy S22

No, open your original Samsung calendar App. It was likely put in deep standby. After opening it once I was able to choose it again.

 

For now I marked it as "never to be put in deep standby" and hope that fixes it.

View solution in context

7 Replies
Bruzeta
Comet
Options
Galaxy S22
Check your Settings
Settings 》Lock Screen 》 Always On Display
userV9BN9gOLz8
Cosmic Ray
Options
Galaxy S22
The calendar is not an option anymore, they removed it.
0 Likes
Reply
Solution
useryjC8yeGXMh
Astronaut
Options
Galaxy S22

No, open your original Samsung calendar App. It was likely put in deep standby. After opening it once I was able to choose it again.

 

For now I marked it as "never to be put in deep standby" and hope that fixes it.

userV9BN9gOLz8
Cosmic Ray
Options
Galaxy S22
It worked! Thank.
User_name
Black Hole
Options
Galaxy S22

it's still there. 

settings > display > always on display > clock style > press the three dots from the select clock > select calendar

0 Likes
Reply
userV9BN9gOLz8
Cosmic Ray
Options
Galaxy S22
The calendar is not an option anymore. They removed it.
0 Likes
Reply
useryjC8yeGXMh
Astronaut
Options
Galaxy S22

Open your calendar app every now and then. That worked for me. After that it was available in the clock picker again. This seems to be a bug. The calendar app is likely put into standby although it is used.