JUMP TO SOLUTION Solved

Original topic:

App issues after latest phone update 4/17/2024

(Topic created: a month ago)
967 Views
userF52iEdi7Gr
Constellation
Options
Galaxy S22

My phone had an update last week on 4/17/2024. Since then, I am unable to use my Audible app in my car. It will work for a minute, then starts to pause and come back on about every 20 seconds. I have checked the battery settings, and all the settings within the Audible app with nothing working. I also uninstalled and reinstalled the Android Auto app and cleared cache. There is no option to reverse the update either. Of course, I just paid off my phone so of course it is going to start having issues. Any help would be appreciated.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hello there! I can absolutely understand wanting your apps to work with your Android Auto! Since this happened after an update, and you have already cleared the cache and some other troubleshooting I would suggest reaching out to the developers of the Audible app as well as submitting an error report by going to the Samsung Members app > Get help > Send feedback > Error reports. 

View solution in context

0 Likes
3 Replies
userHz6mawsbMo
Constellation
Options
Galaxy S22
After update I have a horizontal yellow line across the screen but only when using 120htz or motion smoothness as it's called on the phone
0 Likes
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hello there! I can absolutely understand wanting your apps to work with your Android Auto! Since this happened after an update, and you have already cleared the cache and some other troubleshooting I would suggest reaching out to the developers of the Audible app as well as submitting an error report by going to the Samsung Members app > Get help > Send feedback > Error reports. 

0 Likes
userF52iEdi7Gr
Constellation
Options
Galaxy S22

The issue only happens while I'm in the car. The app works on my phone and on Alexa. This tells me the issue has to be related to the Android Auto app. I have tried uninstalling it and reinstalling it, but still the same issue persists. 

0 Likes