JUMP TO SOLUTION Solved

Original topic:

Auto Do Not Disturb when playing any mobile game?

(Topic created: 12-18-2022 12:03 PM)
2570 Views
Cannonb87
Halo
Options
Galaxy S22

I find that when I play a game on my S22 Ultra do not disturb is turned on although I have the feature disabled. I also disabled all notification blocks from the game launcher and game booster. This occurs with any mobile game. Anyone else experience this?

 

 

1 Solution


Accepted Solutions
Solution
KennewickMan
Black Hole
Options
Galaxy S22
Make sure the game launcher DND is also turned off. I believe it's called priority mode. Open a game thru the game launcher and on your navigation bar on the left should be the game booster icon. Tap that and a large icon labeled priority mode will be there.

View solution in context

6 Replies
CJG
Cosmic Ray
Options
Galaxy S22
Turn off Game Booster. The left bottom icon when you play a game. Then, hit the power button you see on the left
0 Likes
Reply
Cannonb87
Halo
Options
Galaxy S22
Already disabled. No icon populates when a game is selected.
0 Likes
Reply
Solution
KennewickMan
Black Hole
Options
Galaxy S22
Make sure the game launcher DND is also turned off. I believe it's called priority mode. Open a game thru the game launcher and on your navigation bar on the left should be the game booster icon. Tap that and a large icon labeled priority mode will be there.
Cannonb87
Halo
Options
Galaxy S22
My guy! Thank you!
KennewickMan
Black Hole
Options
Galaxy S22
Anytime!
0 Likes
Reply
jenndash
Constellation
Options
Galaxy S22
Yes I hate it I miss my daughters calls
0 Likes
Reply