JUMP TO SOLUTION Solved

Original topic:

Caller ID stopped working after updating UI (6.0)

(Topic created: 01-23-2024 01:58 PM)
474 Views
true2
Asteroid
Options
Galaxy S22

I had my caller ID toggled to OFF in settings. Then I updated my software/UI and my Caller ID stopped working. It shows "unknown callers" or bunch of 0s when I place an outgoing call. 

 

I noticed after the update the original Caller ID setting has changed and it is now called "Caller ID and Spam Protection". I tried toggle it on and off and it doesn't fix the issue. 

1 Solution


Accepted Solutions
Solution
Iriemango
Comet
Options
Galaxy S22
Go to call settings and look at all the info there you an turn off many things vs versa. If you need a s reenshot please advise.

View solution in context

5 Replies
Iriemango
Comet
Options
Galaxy S22
Who is your provider?
0 Likes
true2
Asteroid
Options
Galaxy S22

Fido - Canadian provider

I checked with Customer Service and it was not resolved

0 Likes
Solution
Iriemango
Comet
Options
Galaxy S22
Go to call settings and look at all the info there you an turn off many things vs versa. If you need a s reenshot please advise.
true2
Asteroid
Options
Galaxy S22

I checked and "show your caller ID" option was moved to "Supplementary Services". I was able to find it. Thank you.

0 Likes
Options
Galaxy S22
I still do not see my callers name
0 Likes