JUMP TO SOLUTION Solved

Original topic:

Can't select any of my additional keyboards

(Topic created: a month ago)
408 Views
Sifurat107
Cosmic Ray
Options
Galaxy S22

After my update to one UI 6.1 on my Galaxy S22+I can't select any of my additional keyboards. The symbol for it has disappeared, although I have selected it to be shown on the right hand of the navigation bar. I have just started to Experiment with the new version 😳. Will post Again if other Issues Arise 😐 

1 Solution


Accepted Solutions
Solution
requa
Comet
Options
Galaxy S22
Long press the microphone icon at the bottom left. You should see an option to change that button to input method.

Dan
Galaxy S22 SM-S901U on Xfinity Mobile

View solution in context

3 Replies
user0K1jyqy3VC
Cosmic Ray
Options
Galaxy S22
The button is hidden under the new mic location. You can reveal the keyboard switcher by disabling voice input. I have not found another way to access the switcher.
Solution
requa
Comet
Options
Galaxy S22
Long press the microphone icon at the bottom left. You should see an option to change that button to input method.

Dan
Galaxy S22 SM-S901U on Xfinity Mobile
Sifurat107
Cosmic Ray
Options
Galaxy S22
INTERESTING!!!
MY switcher was always located on the Right side
THANKS!! From the Both of You!!
0 Likes
Reply